Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    saikmsm Guest

    ps3 semi-bricked help?


    i have a ps3 which is semi-bricked !! which means it can only go to recovery mode !

    the ps3 was on jailbreqak dongle (USB) !! i tried to update , it didn't work, can anyone tell me how can i fix it pls !??

  2. #2
    DaedalusMinion Guest
    Try Updating it to 3.55 through recovery mode?

  3. #3
    saikmsm Guest
    i did it can't read it, it says no aplicable update so i tried 3.56 and 3.60 and it reads it but it says data is corrupt !! i am sure i have put it in the right pathway ! cuz when i tried to update to 3.56 or 3.60 it read it but when i wanted to update it said data it corrupt !!

    i am stuck in recovery mode what should i do?

  4. #4
    Natepig Guest
    Please supply more information such as ps3 model, current firmware version, firmware version you tried to install, and anything else to make it easier to identify you problem.

  5. #5
    Tek9 Guest
    Sounds like your hard drive got corrupted. You can try Option 5 from the Recovery menu and do a (PS3 System Restore) that should bring you back to normal settings it will lose everything you had installed and all your save files but none the less if everything goes well you will be back at the ps3 XMB. Once you have done that try to update then or do whatever you like hope this helps.

  6. #6
    Padawan Gatsu Guest
    If not pull the HDD and format with a PC and reinsert the HDD into the PS3 go into recovery and update.

  7. #7
    saikmsm Guest
    i tried every option i got on the recovery menu and nothing worked !! i was on ps3 jailbreak dongle (amazebreak) and i tried to install a spoofer package 3.60 wich is worthless now and it bricked my ps3 ! i got an old fat 80 ps3 !!

    i pulled out the hardisk and formated it to FAT32 and put it back !! nothing has changed!! will it be safe to go to the service mode like when iam downgrading and try to reinstall the frameware ? what should i do?

  8. #8
    SinnerShanky Guest
    one of the people had the same issue with fw 3.41.. He downgraded to ofw 3.40 and then updated to ofw 3.55 and then to kmeaw 3.55... that solved his problem. it might solve yours too... but i'd suggest you take this path: downgrade to 3.5 then to 3.15 and then update to 3.55...

    but hey, i'm not sure if it'll be safe or not... i can't guarantee it...i'm just telling the way one of the other person did it.

  9. #9
    gb14929 Guest
    I had a similar issue - try using a different USB memory key. Mine didn't recognise any data or showed as corrupt - new usb key and worked perfectly with the same files.

    Hope that helps!?

  10. #10
    saikmsm Guest
    i am going to try to downgrade to 3.41 (i downgraded it previosly successfully) but why should i try to downgrade it to 3.5 then to 3.15 then upgrade to 3.55?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in