Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 1 of 2 12 Last
  1. #1
    Join Date
    Jul 2013
    Posts
    5

    PS3 semi brick after 4.46 spoof help?

    hi all i was on rebug lite 4.41 and install the spoofer for 4.41 cex my machine froze so after waiting 15 mins i switched it off now when i try and start it.. the ps3 just shows black screen with no signal

    when i enter fsm anything i choose crashes it and it freezes and it wont continue even system update please help

  2. #2
    Join Date
    Jun 2013
    Posts
    280
    Have you tried pressing and holding the power button after 3 beeps to reset the display settings?

  3. #3
    Join Date
    Jul 2013
    Posts
    5
    yep tried that still same

  4. #4
    Join Date
    Jun 2013
    Posts
    280
    Since it modifies the dev_flash files, I would suppose you would need to go and either flash the console, or try re-installing the firmware (I suppose its hard to do without the screen )

  5. #5
    Join Date
    Oct 2006
    Posts
    310
    I would try re-installing rebug. 4.41 firmware. Just look for a video to help with the menus if you cannot see what you are doing

    I've been dying to use the spoofer released to, so i can data transfer, but because i hear a lot of semi bricks happening, Im patiently waiting and hoping rebug releases something...

  6. #6
    Join Date
    Jun 2013
    Posts
    280
    Or if you are like me, you have the entire ps3 firmware (menu options, everything, etc) memorized

  7. #7
    Join Date
    Jul 2013
    Posts
    5
    no i see the menu for fsm but when i select something nothing happens or it just sits on please wait and becomes unresponsive i dont have a backup of the nand either

    its when the ps3 is supposed to load nothing happens.. comes on screen

  8. #8
    Join Date
    Jun 2013
    Posts
    280
    Since the spoofer changes the dev_flash files, I bet the spoofer corrupted the files and now your ps3 is bricked. I would recommend trying to flash it.

    OR if you can access recovery mode and try to re-install the firmware.

  9. #9
    Join Date
    Jul 2013
    Posts
    5
    if i chose restore file system it sits on preparing please wait if i chose rebuild database it does the same icon in top right hand corner doesn't stop rotating.

    if i choose update it just freezes on number 6 and doesn't process to check storage device going to try another hdd on it but i know myself that isn't at fault don't have a flasher either my night couldn't get any worse.

  10. #10
    Join Date
    Jun 2013
    Posts
    280
    To be honest, there isn't much I can tell you if none of that works, clearly the XMB has been corrupted up the rear and out.

    I'll look a little bit further and see if there is anything else I can do to help

    Okay, so looking to as it seems to be, you may need to use another HDD. I recommend asking a friend to let you borrow one to check and see if that works.

Page 1 of 2 12 Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in