Sponsored Links

Sponsored Links
Sponsored Links
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

  1. #1
    Registered User helpmeplz's Avatar
    Sponsored Links

    [Answered] PS3 semi brick after 4.46 spoof help?

    Sponsored Links
    hi all i was on rebug lite 4.41 and install the spoofer for 4.41 cex my machine froze so after waiting 15 mins i switched it off now when i try and start it.. the ps3 just shows black screen with no signal

    when i enter fsm anything i choose crashes it and it freezes and it wont continue even system update please help
    Best Answer - Posted by helpmeplz:

    yeah tried that um when i formatted the hdd it let me chose system update in fsm it went to 100% quick then i had same prob this time nothing at all on screen.. so what i did was format to ntfs on my pc i had to do the fsm menu blind with black screen i jus went down 6 clicks and pressed x n the screen popped up now fixed thnk fk thanks all

  2. #2
    Sponsored Links
    Have you tried pressing and holding the power button after 3 beeps to reset the display settings?

  3. #3
    yep tried that still same

  4. #4
    Since it modifies the dev_flash files, I would suppose you would need to go and either flash the console, or try re-installing the firmware (I suppose its hard to do without the screen )

  5. #5
    I would try re-installing rebug. 4.41 firmware. Just look for a video to help with the menus if you cannot see what you are doing

    I've been dying to use the spoofer released to, so i can data transfer, but because i hear a lot of semi bricks happening, Im patiently waiting and hoping rebug releases something...
    Last edited by dyceast; 07-17-2013 at 12:46 AM

  6. #6
    Or if you are like me, you have the entire ps3 firmware (menu options, everything, etc) memorized

  7. #7
    no i see the menu for fsm but when i select something nothing happens or it just sits on please wait and becomes unresponsive i dont have a backup of the nand either

    its when the ps3 is supposed to load nothing happens.. comes on screen
    Last edited by helpmeplz; 07-17-2013 at 01:33 AM Reason: Automerged Doublepost

  8. #8
    Since the spoofer changes the dev_flash files, I bet the spoofer corrupted the files and now your ps3 is bricked. I would recommend trying to flash it.

    OR if you can access recovery mode and try to re-install the firmware.

  9. #9
    if i chose restore file system it sits on preparing please wait if i chose rebuild database it does the same icon in top right hand corner doesn't stop rotating.

    if i choose update it just freezes on number 6 and doesn't process to check storage device going to try another hdd on it but i know myself that isn't at fault don't have a flasher either my night couldn't get any worse.

  10. #10
    To be honest, there isn't much I can tell you if none of that works, clearly the XMB has been corrupted up the rear and out.

    I'll look a little bit further and see if there is anything else I can do to help

    Okay, so looking to as it seems to be, you may need to use another HDD. I recommend asking a friend to let you borrow one to check and see if that works.
    Last edited by JeoWay; 07-17-2013 at 01:54 AM Reason: Automerged Doublepost


Sponsored Links
Page 1 of 2 12 LastLast
Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News