Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    hermanno Guest

    PS3 SAK problem black screen help?

    Hello, I am new to this great forum, my English is not very good unfortunately. I hope to explain. I have a 80GB PS3 with firmware 3.15 (for the time being I will not upgrade it). I should point out that in the past I used SAK perfectly and I made backup copies of my BlueRay. Two days ago, the SAK chose not to work anymore.

    When I launch it from the menu of the PS3 (Other OS) the PS3 will restart but the screen remains black, not the initial screen of SAK. I tried to reinstall SAK I tried to quickly format I tried to reset the PS3, I formatted the PS3 in full mode (4 hour format) by setting the whole harddisk for PS3 just to delete any other partitions or other system, I re-formatted again to give another 10 GB to SAK and then reinstalling the SAK, but does not work and reboot when you see only a black screen with no screen to initiate the SAK) I tried to change resolution on my TV (Full HD Plasma) but the result is the same, SAK not work.

    So I tried to install YDL 6.1 and even that will not start... i get only a black screen when the PS3 restarts. I repeat to avoid misunderstanding, SAK worked until the other day (I have not updated firmware) and with it I made some backup copies of my blueray now decided to no longer work.

    I hope someone can help me.. Thank you very much.

  2. #2
    CJPC Guest
    Yeah - that is honestly quite the odd one, have you tried to re-download the SAK BLD from the site?

  3. #3
    hermanno Guest
    Yes CJ, i've try to download another SAK i hope, because i've download the SAK much time ago.

    But thanks very much for your reply CJ, I'm very bored for this i don't understand and must necessarily be a logical reason... because in the computer field 1 + 1 = 2 there's no alternative!!

  4. #4
    NeoEngine Guest
    Hermanno, maybe you have a problem with the screen solution, with this bootloader you have the choice to change the resolution with the keys (1,2,3). With Escape you return to the game os. And yes, my english is worse.

  5. #5
    barrybarryk Guest
    try it with component cables or on a sd tv.

  6. #6
    hermanno Guest
    Thank you very much to all this evening i try all your counsels... and report here.


  7. #7
    hermanno Guest
    Thanks to your consuels, I have almost solved the problem but only in part, because I realized that the problem is in the graphic resolution. Last night I made several attempts, I tried to attack the PS3 through the very normal component cable (instead of HDMI), but also with the component cable home page can not be seen, but it shows.

    I have a Bose home theater and all and everything (resolution and number of outputs) are all controlled by the setting from the Bose System.

    It occurs to me that someone (ie my girlfriend) might have inadvertently changed something in the settings of the Bose. Tonight I feel and if I discover that she has put your hands (even though it knows you do not have to touch my robe technology) I will cut your hands.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in