PS3 SAK can't understand action "leasefail" and neither can I. I mean I know it means it can't get an IP address but I can't understand why. It worked perfectly the first time I used it. I was able to dump an iso of a blu-ray onto a Windows shared directory. The next time and the 50 times after that I tried it would not work because it would not obtain an IP address. I rebooted to the PS3 OS and it gets an IP just fine. Boot back into PS3 SAK and no IP again. Did this many times, turing the power off for a while, and back on. Nothing is working yet. The first time it got the IP address of and now nothing. The IP is blank.

It says:

Booting. Please Wait...
info, udhcpc (v0.9.9-pre) started
don't understand action "leasefail"

then it goes to the next screen and next to IP: it is just blank and does not give an IP nor does the dump to Windows share work.

slaxer07 made a post about the same thing here but I could not find a response.

CJPC made a post about it (I think) here but it may be about something else entirely because I don't understand how not seeing a drive could hinder the ability to obtain an IP from a router. But I reformatted the otheros partition from the PS3 OS just in case to no avail.

Any help would be appreciated