Results 1 to 10 of 10

Thread: PS3 RSOD and no way to enter FSM to fix help?

  1. #1
    grayjam Guest

    Thumbs Down PS3 RSOD and no way to enter FSM to fix help?

    Hello All,

    I have a serious problem (I guess). I have a Phat PS3. I have a RSOD and if I want to go into the FSM to do fix it my PS3 just shuts down after the 2 beeps. I don't think it is my hardware because before I get the RSOD it is as if it wants to start. I can see the initial screen and the wave and goes to RSOD after. I can also turn off the PS3 with the Controller (see the screen to select controller or PS# power off)

    One other thing is that I had the PS3 ultimate ware on it. This is the screen I see when it starts up (Black back ground, the wave and the "transformaer" sound) No menu though. and then RSOD.

    I tried the PSP downgrade dice. Is there anyway I can get the FSM back? I don't care if I need to rest or flash from scratch.
    P.S. I also performed a low level format of my HHD and even reformatted it to FAT32 on my PC. SSDD.

    Thanks in advance for showing me the right direction.

  2. #2
    technodon Guest
    take the console out of factory service mode and either format the hard drive or swap it for a different one boot up the console and you should see the connect controller screen try re-installing firmware this way. (while in factory service mode if you have a blank hard drive or a drive missing dev_flash files or dev_flash from a higher firmware than 3.55 it will just turn off) does it still detect the USB..

  3. #3
    grayjam Guest
    The issue is that I cannot get into FSM. I also formatted my HDD (see previous post) and tried. I Also tried to run the PS3 without a HDD. What was curious though is that it does the same thing (See previous post). I can see the PS3ULTIMATE ware start-up (no HDD). I though the CFW was loaded from the HDD. Or is some of it flashed on the PS3 itself?

    Also when I run with out HDD the PS3 does not turn off but then, I was running on CFW 3.55. It detects the USB if I perform the Jailbreak procedure (Power- eject) but I have no idea at regular power up. It just looks like it doesn't pick up anything. If I had FSM I could make sure but since I can't get in ....

    I can try a different HDD but will have to borrow one. Not that it will help since without a HDD it does the same. So I expect it to do the same with too.

  4. #4
    technodon Guest
    put your lv2diag.self and ps3updat.pup on the root of the usb and use the port closest to the blu ray drive. it should begin the downgrade, it seems to me that the console is in factory service mode.

    if you formatted the hard drive or even if its one from a different console or if you tried swapping some important files in dev_flash it will not actually boot into factory service mode where you can see anything on screen it will just turn off. and if you have already tried this use a different usb.

    the CORE_OS.PKG which is found in a playstation update pup is stored in the consoles nor or nand chips, so whenever you update the system this is wrote to the actual chip, so yeah, not all firmware data is stored on the hard drive. e3 flasher or progskeet type drvies lets to reprogram this.

  5. #5
    plangston Guest
    i have a cechp that suffered from pretty much the same problem, couldn't access recovery and usb didn't seem to work. i booted the ps3 with a game in the drive which booted up to the RSOD then moments later went black and told me there wasn't enough space to save game data. i ejected the disc and to my surprise it went to the xmb with the fsm red box displayed.

    i then attempted to update from xmb (PS3UPDAT.PUP on root of usb with lv2diag.self and PS3/UPDATE/PS3UPDAT.PUP) which caused soft reboot of ps3 and the downgrade process initialized with update log success! this however didnt fix the RSOD but was a way to get usb recognized again.

    i repeated the process but this time with lv2diag.self file 2 on root of usb and PS3/UPDATE/PS3UPDAT.PUP (no .PUP on root this time) and again after update from xmb, ps3 rebooted, usb was initialized and i was finally out of fsm and able to use recovery again!

  6. #6
    grayjam Guest


    Apologies for the late reply. I was out of town. Anyway Thanks for the replies.

    So Technodon, I did what you advised but it did not work. I might be screwed. I have the impression my system does not detect the USB. But then again I can not get into recovery mode to select update through USB. Also I have a Teensy 2 instead of e3 flasher or progskeet. Anything I can do with this?

    Plangston I tried what you said (because all this time I did not have a disk in the PS3 so worth a try) No difference. I wished it had gone to FSM, but it didn't so I could not continue.

    I have uploaded a video of what it does when I start up.

    Anything else I can try?
    Thx in advance

  7. #7
    technodon Guest
    if you can't get into recovery mode maybe the console is in factory service mode already? try putting the lv2diag.self that takes the console out of factory service mode on a usb boot up the console and see if you have recovery. if you have soldering skills then you can downgrade and flash the core with Teensy if not i would recommend investing in a e3 flasher assuming that the console has a nor chip.

  8. #8
    grayjam Guest
    Ok some progress here. It was a question of patience. So I did what Technodon said (after a few tries) so I placed the pup and the LV2 on a USB and tried. I turned the PS3 on and left it and actually forgot about it. and it was quite a few hours after that I came back and found the PS3 off so I placed the LV2 part 2 in the USB port and it shut off right away.

    When I booted the PS3 it went to a black screen and then to the RSOD. so something happened. at first I wasn't sure (BTW I have a USB Teensy 2) so I tried the Teensy again with the PSGRADE hex and it went back to how it was. The PS3ULTIMATE ware came out again with RSOD.

    So I redid the whole process and it is at the black screen and then RSOD again. But should it not have down graded? The PUP I used was a 3.55 (since I originally was at 3.55) So two things here, Technodon you were correct it was in FSM and 2nd my USB is recognized. good signs. Now on the down grade... Should I not see the 3.55 XBM? of should I go lower (3.41). Thanks in advance.

    Ok an other update. Again patience is virtue. So I left the LV2 (part 2) in long enough for it to turn off by itself again. Didn't know for sure what was going to happen since the first time (on LV2 part 2) it turn off, fairly quick, and though it took it already. So now I'm definitely out of FSM. Because the PS3 is reacting to the double beep.

    I still had a black screen though and when I entered the Recovery Mode it comes back with "Cannot Start. The correct hard-disk was not found." I found out that my HDD was not seated well. (No wonder it came back with a black screen) I formatted my HDD and then had it install the 3.55 through the recovery mode.

    AND it worked Thanks again guys for pointing me in the right direction and helping me out.

  9. #9
    technodon Guest
    you can try to downgrade to 3.41 if your console supported it, but now that the console is out of factory service mode i would just swap hard drives if you have a spare one when you boot the console you should see the connect controller screen, reinstall firmware from usb PS3/UPDATE and if it works great or if you still have red screen it could be a hardware failure..

  10. #10
    grayjam Guest
    Ok Last update. Again Patience is virtue. So I left the LV2 (part 2) in long enough for the second time (thought the first time was to short) and it did turn off. I turned it back on and I had a black screen then RSOD. I tried to go into recovery mode and it did react to the double beep. but it said: "Cannot start. The correct HDD was not found"

    Then I found that my HDD was not seated well. No wonder I got a black screen the PUP was not loaded. Anyway I reseated the HDD and went in the RM. E voila. I was back in the menu of the RM. I proceeded to update with the same PUP. Had to reformat the HDD but that was done already so did not lose anything. I'm back in business. Thanks a lot guys to point me in the right direction. I really appreciate it. (Duh no need of an new PS3 now)

    Thanks again gents. Play on !!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts