Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 1 of 2 12 Last
  1. #1
    darkey Guest

    PS3 RSOD help needed desperately?

    hey guy's my ps3 slim 320gb it was running on rogero cfw 3.7 it was just a spoofer but the base firmeware was kmeaw 3.55 it was just a 3.7 spoof i tried to install a new spoofer ie, team SGK spoofer 4.46 it asked me to overwrite Dev_Flash so i tapped yes and the PS3 went into RSOD i went in recovery mode i tried installing 3.55 firmware it installed successfully it restart and it went Rlod please help me i never voided the console's warranty and neither its fan was running fast please help

  2. #2
    elser1 Guest
    i'd say its a software issue. people on here know how to fix it mate. i know there's a fw to use but having never needed it myself i'm unable to help sorry. my advice would be don't touch it. just be patient and wait for someone who knows to help mate. shouldn't be too long. good luck mate

  3. #3
    darkey Guest
    Thank you for the reply please elser1, you are a forum moderator maybe you can help me please

  4. #4
    dyceast Guest
    I've had a RSOD error before caused from Sen Enablers Spoofer, just reinstall the same firmware fixed the issue...

    Try again with OFW, or the CFW you already had installed....

  5. #5
    DionG Guest
    You could always try a cfw like Habibs... http://www.ps4news.com/forums/ps3-cf...le-127115.html

    To quote: "PlayStation 3 developer Habib (aka smhabib) has released what he calls HABIB CEX 4.46 PS3 CFW which works on the latest multiMAN v04.46.01 followed by a v1.09 Custom Firmware update that addresses the Red Screen of Death and support for PS3 consoles with broken Blu-ray drives."

  6. #6
    darkey Guest
    Sorry bro but as i told its not even starting up

  7. #7
    dyceast Guest
    Recovery mode not working?

    Thats how I had to re-install mine...

  8. #8
    niwakun Guest
    how can you say it's RSOD when its not even starting up, you confusing me bro.

    but anyway, you can fix RSOD issues due to flash modifications (dev_flash) by just reinstalling the CFW through recovery mode.

  9. #9
    darkey Guest
    Bro it was RSOD and after firmware install it became RLOD

  10. #10
    mushy409 Guest
    Drop me a PM I may be able to help you if you're in the UK.

    Did you enable QA toggle after installing Rogero? If not that's your problem. Your only chance is by hardware flasher to recover the flash

Page 1 of 2 12 Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in