Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Thread: PS3 RSOD help?

  1. #1
    Join Date
    Feb 2012
    Posts
    1

    Question PS3 RSOD help?

    Hi there and apologies in advance for my lack of understanding of the technical side of the PS3. Yep , I have the RSOD. Now I've checked most of the threads and it appears I may have information overload.

    Issue: I have an 80GB Model CECHL02 Software System 3.41.I tried to load the software system to 3.42 and it failed. I had the PS3 in for service in 2010. Now I get the RSOD. (Reason for not keeping on top of this is that my wife and I have a baby).

    The only thing I can do is after the 3 beeps is get asked to place the controller into th eusb port, then, I get the 6 menu options. 1 Restart System 2 Restore Default Settings, 3 Restore File System, 4 Rebuild DB, 5 Restore PS 3TM System, 6 System Update.I tried 3 but to no avail.

    Proposed Solutions
    Now, I've read the PS3 wiki, which involves the RSODfix Lv2diag.self v0.1 - FULL and COMPLETE Red Screen of Death solution.

    However, it seems that I also need to have the Factory / Service Mode fix too, before I can start on the PS 3 developer wiki fix (above). Is this correct? (this includes adding 1. NORSOD patched PUP & 2. NORSOD patched PUP. I'm a bit confused as to how I go about loading this to the PS3). Any advice or tutorials would be appreciated.

    Many thanks

  2. #2
    Join Date
    Oct 2011
    Posts
    189
    This maybe not the best answer but, have you try to re-install your Firmware from recovery menu?

    Since you're still in 3.41, try to get Sony Official 3.41 Update PUP. Go to Recovery Menu (The one that have 6 menu option you mention before) and choose the 6th option (System Update) and update it via your USB.

    I hope this helps

  3. #3
    Join Date
    Jun 2010
    Posts
    49
    if you have tried to re-install the firmware and your still in the loop. post your error code, it can give good insight as to what is causing the problem, i did a ylod repair on one of mine, and tried to update, i got stuck in the loop. but the error code told me it was the bd flash at 98% it would give an error, > i double checked the ribbon and it wasnt seated correctly..

    alls i am trying to say, if it gives an error code, thats your first clue.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in