PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!


 
 
  1. #1

    [Answered] PS3 RSOD during update how to fix it?

    Hello.

    I was trying to downgrade from 4.11 dex to 3.55 dex but when i updated it got stuck at 99%, then after serval hours i rebooted the ps3 and now i get RSOD every time i boot the ps3. I canīt go in to recoverymode. I have a ti-84 which i can reboot to Factory service mode. But i dont know which self and firmware to use?

    Can anyone help me?

    Thanks.
    Best Answer - Posted by pandulce1:

    Use the lv2diag.self that will flash the .pup file. Hopefully it will work and reboot the PS3 to the XMB. If it does, Install rsodfix.gnpdrm.pkg and run it from the games menu. After this step, the guide says to reboot, but I didn't. I flashed Rogero 3.55 v3.4 from the XMB. Since that version of Rogero CFW is a bit old now and might be difficult to find, perhaps could try OFW 3.55 or a newer CFW.

  2. #2
    I had something similar happen to one of mine. I used this guide. With these files. I found out after hours of trying. Hope this helps.

    http://www.ps4news.com/ps3-hacks-jai...now-available/
    Last edited by h82skate1968; 11-07-2012 at 02:01 PM Reason: fix comment

  3. #3
    How do i install these files? I get RSOD 10 sec. after boot up.

  4. #4
    I'm not home at right now so I'll try to explain it blindly. Put the console in to FSM mode Put all the files on a USB stick Make file as you would for an update ie: PS3/UPDATE

    Rename Norsod to update.pup and put in update folder. Power the consol on with stick in console wait until it restarts and I think mine went to set up menu. If I remember right I had to take the console out of FSM after a reboot

  5. #5
    I flashed the NORSOD patched PUP from the recovery menu, which should make the PS3 boot to the XMB. Then you need to install the rsodfix.gnpdrm.pkg and run it from the XMB like the instructions on the link say.

    After that you should install a CFW, unfortunately the instructions don't say if it should be installed from the recovery menu or the XMB after rebooting, so I installed Rogero 3.55 CFW v3.4 (that was several months ago) from XMB without rebooting. That worked for me.

  6. #6
    ok... my question about RSOD from other threads already closed by mod... well, i need to restart my question here then... BluRay Believe it's nothing to do with the game i played Atelier Rorona : The Alchemist Of Arland... but actually this RSOD seems to pop up all time now, after shutting down the console after playing Rorona... lately... if my game Freeze and i do Hard Reset (pressing power until the console off), it will also giving me RSOD... is my NOR Flash damage?

    Is there any solution for this, cause it is really bugging... i need to do RSOD fix all time i want to play the game...

  7. #7

    ..

    I Cant load it from recoverymode because i cant access it.

    If i shall load a pup file, shall there not be a lv2diag.self on the usb stick?

  8. #8
    Yes, you'll need a lv2diag.self file along with the PS3UPDAT.PUP. I think they both need to be on the root of the USB drive. There are several lv2diag.self files out there, so you need to make sure that you have the right one for your needs. I know of three of them: one to exit FSM, one to fix RSOD, and one to flash a .PUP file. Connect the USB drive before you turn on the PS3. I guess you can give the NOTHEROS.PUP a try and if it boots to the XMB, then install and run rsodfix.gnpdrm.pkg.

    Opexone78: Are you having RSOD problems with just that one game?

    There is a risk of bricking your PS3 permanently with the NOTHEROS.PUP, so make sure you read up on it.
    Last edited by pandulce1; 11-08-2012 at 03:58 PM Reason: Automerged Doublepost

  9. #9
    So which one do i use with the notheros.pup the rsod or pup flash?

    I think it is already bricked, because so far it wonīt read any of the lv2 diagi have tried.

  10. #10
    Use the lv2diag.self that will flash the .pup file. Hopefully it will work and reboot the PS3 to the XMB. If it does, Install rsodfix.gnpdrm.pkg and run it from the games menu. After this step, the guide says to reboot, but I didn't. I flashed Rogero 3.55 v3.4 from the XMB. Since that version of Rogero CFW is a bit old now and might be difficult to find, perhaps could try OFW 3.55 or a newer CFW.

 
Closed Thread
Page 1 of 2 12 LastLast

 
 
 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •