Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: PS3 RSOD after change vsh.self.swp help?

  1. #11
    niwakun Guest
    Ask REBUG team, I don't know why, but this RSOD issue has been known for months. Maybe it has something to do with the REBUG Selector, since the RSOD begun to show up if you used that and you done a modifications on your REBUG frimware.

    Even a simple coldboot image and sound modification on REBUG can cause RSOD. That's why I haven't done any modification on my REBUG firmware so far.

  2. #12
    cfwprophet Guest
    Then they have coded it that way so users are not able to change something on the fw i'm guess. Can be a simply checksum task and then call a specific command that will display the RSOD if the checksum doesn't match. I think they have done this for a very strange reason so you cant moddify and release it as yours. But anyway i dont like them.

    As i worked on ACiD i was in contact with evilsperm. He only tried to get some infos from us and lied about what he wanted to give us. He claimed that he knowes how to activate the debug option in the settings cat and never have give the info to us. Sure cause he don't knowed.

    It wasn't the rebug team who released the IDPS patch. Also Team ACiD has first released a beta state pack and some WIP pup's before they have done. Anyway i wished i had a ps3 to again play around with it. But maybe i will buy one the next few weeks.


    AAAHHHH Not IDPS thats the part to turn a retail fully into a debug which the idps's are stored on the sce servers and cant touched. There for the Objective Suits get hacked. I mean the QA Flag hack

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts