Sponsored Links

PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!
Sponsored Links
Sponsored Links

Closed Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 15



  1. #1
    Newbie kngviv's Avatar
    Join Date
    Feb 2011
    Posts
    10




    Sponsored Links!

    [Answered] PS3 Restore Question help?

    Sponsored Links
    I got my PS3 with 3.50 fw, I upgraded to 3.55 and then JB'd my PS3 using PS3 Break and downgraded to 3.41, now I am unable to upgrade to 3.55, I tried multiple sources for 3.55 OFW, tried System Update (both from System Settings and Recovery Menu) and all come back with a Data is Corrupt error...

    I want to know if I turn off my modem (which means no internet connection) and do a Restore Default Settings from the recovery menu, will it go back to the stock 3.50 that it came with or will it look for a OFW which I've got on a USB stick...

    Any help would be really appreciated as am having a real hard time in going back to 3.55.
    Best Answer - Posted by bitsbubba:

    Factory/ Service mode, 3.41 retail, and lv2diag.self files.
    Quote Originally Posted by severusx View Post
    I am not aware of a spoof to 3.56 for 3.41
    to download from 3.55 was achieved by doing this that is why the 3.55 downgrade pack differs from the other one (PSDowngrade) he modified a 3.41 for the PS3 to see it as 3.56 which allowed downgrade to a core OS that would accept jailbreak, but most tutorials neglected to tell you to install 3.41 retail to prevent problems like this, I thought you would be able to achieve this through Recovery Mode.
    Quote Originally Posted by kngviv View Post
    I was on 3.55, then downgraded to 3.41.
    Try downgrading to 3.40 OFW or 3.30 OFW then back up to 3.55 OFW then 3.55 CFW.

  2. #2
    1. Why do you downgrade from 3.50 to 3.41?? Do your reading first bro... Don't jump and do something stupid...

    2. What do you mean by cannot update to 3.56... next time.. detailing your problem...

  3. #3
    Newbie kngviv's Avatar
    Join Date
    Feb 2011
    Posts
    10




    Please read my question again ip16354, I never said I want to downgrade from 3.50 to 3.41 and I never mentioned 3.56 in my post... so please if you know what you are talking, please reply to the question, if not then you are just wasting both of our time...

  4. #4
    ok. so i read it again... and again i been thinking 3.50 >> 3.55 >> 3.41 >> XX 3.55

    again i ask... why 3.55 downgrade to 3.41 lol??

    try restore again OFW 3.41, then try upgrade to 3.55.

  5. #5
    Sr. Member bitsbubba's Avatar
    Join Date
    Mar 2010
    Posts
    599




    Go into Factory/Service mode and re-install 3.41 OFW, because when you downgraded from 3.55 you use a modified 3.41 that told your PS3 it was 3.56 (which in turn will not let you upgrade to 3.55)
    Last edited by bitsbubba; 02-25-2011 at 04:26 AM

  6. #6
    Sr. Member severusx's Avatar
    Join Date
    Sep 2010
    Posts
    663




    It's also possible that you have a bad PUP. Download OFW 3.41 (Fixed) and 3.55 from the downloads section of this site. Enter recovery mode and reflash your 3.41 OFW. Reboot, then try a 3.55 update from the XMB. Once you are on OFW 3.55 install Kmeaw 3.55 CFW and you should be good.

  7. #7
    Newbie kngviv's Avatar
    Join Date
    Feb 2011
    Posts
    10




    Thanks a lot for your answers bitsbubba and severusx...

    bitsbubba, I tried the Factory/Service Mode, but when I put the 3.41 pup file and the Lv2diag.self File 1 on the USB and start up the PS3, it does not boot up... I waited for 30 mins, the green light just flashes and does nothing. when I stopped it and rebooted the PS3, it still had the modified 3.41 fw. Retried the update from XMB, Error: Data is corrupt... I am soo stuck, man.

    Please help me get out of this as I am missing out on a lot of games.

    severusx: I have downloaded it and have in total 5 pup files but same error... I tried the Recovery mode as well, tried system update but it did not work, said it could not find the 3.56 fw... can you please tell me if i am doing somthing wrong, I have no issues in starting over again, formatting the HDD, I am open to it... please help, mate... thanks again.

  8. #8
    Sr. Member bitsbubba's Avatar
    Join Date
    Mar 2010
    Posts
    599




    possibly try the 3.41 modified pup from the 1st downgrade package (PSDowngrade, PSJB)

    make sure to use all the files from that package.
    Last edited by bitsbubba; 02-26-2011 at 12:56 AM Reason: Automerged Doublepost

  9. #9
    Sr. Member severusx's Avatar
    Join Date
    Sep 2010
    Posts
    663




    It appears as though you either have a 3.56 spoof firmware installed or have accidentally upgraded to 3.56. You do not need the lv2diag file to reinstall the firmware. Go into Recovery mode:

    With the system in standby mode. Press and hold the power button down until the system turns on and then off again. Release the power button.

    After about 1 - 2 seconds press and hold the power button again, until you hear 2 consecutive beeps. Release the power button. During this step you will actually here three beeps. There will be one single beep then a short delay followed by the 2 consecutive beeps. Only release the the power button after the 2 consecutive beeps.

    At this point the PS3 Recovery Menu will be shown on the screen.

    Now choose system update. Make sure you have the OFW 3.41 pup on a usb flash drive in x:\PS3\UPDATE\PS3UPDAT.PUP (case sensitive, use this EXACT path). If this doesn't work try OFW 3.55. If that doesn't work I don't know what you have done to it, but my guess is you accidentally updated to 3.56.

  10. #10
    Newbie kngviv's Avatar
    Join Date
    Feb 2011
    Posts
    10




    bitsbubba: I've retried all the files from the orginal downgrade package (ps3break site), same thing, unfortunately... sorry, mate...

    severusx: I tried the System Update from Recovery Menu, it said it could not find the applicable update for 3.56 or higher... I tried both 3.41 and 3.55 OFW's, I've checked the version, its still 3.41. As you said, I am assuming as well that there must be a spoof in the JB'd 3.41 FW which is preventing the downgrade...

    What will the Restore PS3 System in the recovery menu do? Does it restore mine to the stock 3.50 that it came with or will it still look for 3.56? As I think that's the only option left...

 

Closed Thread

Sponsored Links
Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Register, Login or Activate Your Account to post on the forums.

Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News