Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    Soapmyster Guest

    Confused PS3 remarry help?

    Thank You for anyone that can shine a light on my issue. The console is a phat nand system. I have a bad BD drive. Takes the disc but will not load it. And was on CFW 3.55 and used the card reader to get into Factory Service Mode then did the remarry plus downgrade to 3.41.

    I am in Factory service mode, got NG error something about P-block. Than tried it with downgrade to OFW 3.30 same thing. Did that a couple of times. Error with NG. Then changed Logic board thinking maybe the board was bad. NG again. So I was thinking about going back to 3.55 OFW. But now system will not boot into menu or recovery menu.

    I tried to get out of FSM all I get is turn on 10 seconds turn off no lights blinking but a solid green so its not an overheating issue. I also checked my HDD and even reformat it to FAT32 on PC..I also tried to use the Lv2diag.self (2nd file) to get out of FSM.

    So its stuck in FSM with OFW 3.30. but I can run the remarry process just keep getting error. but am not able to boot into XMB or recovery menu.

    Any explanation would be grateful.

  2. #2
    pepsicolla Guest
    If its in fsm just load 3.55 whatever fw to the root of a usb. not a ps3 folder just the pup file. Also on the root put the update lv2diag.self file.

    Turn off ps3, put the usb in farthest right usb and start ps3 as normal. It should force a update this way assuming your in fsm still. The systems green light should power on for around 4 minutes and then start flashing green when done.

    At this point you should be able to start system. You will still be in fsm but the xmb will be there and you will be on whatever fw you loaded. Try the fsm lvddiag exit again.

    If you need the lv2diag file i can give it to you. BTW recovery menu cant be accesed in fsm which is why you cant get to it. Im not sure where I got my lv2diag update file so I may have to send it to you.

  3. #3
    Soapmyster Guest
    I finally got the system to respond but I had to use the remarry files from 3.15 instead of 3.55. I have no idea why the older version worked and not the newer. But I have managed to remarry my BD drive and also was able to exit FSM. Then update to OFW 3.55.

    I tried your suggestion first though pepsicolla but did not work at all. Don't ask my why I came up with using the older.. but it ended up fixing everything. Now I can read DVD, BD games but no BD movies, is that normal?

  4. #4
    windrider42 Guest
    Read through these posts and see if that helps for the NG error.


    Did you put a Blu ray movie in before exiting FSM

  5. #5
    Soapmyster Guest
    I had followed that post as well but did not work in my case, like I said in previous reply it only worked when I used the remarry 3.15. I do not plan on using it for Blu ray.. as long as the game disc are reading I happy. Do I have to put in a Blu ray movie?

  6. #6
    windrider42 Guest
    To restore DRL files yes you needed a Blu Ray Movie, not Game: http://www.ps4news.com/forums/ps3-ha...tml#post411532

    If your happy, then that's fine, but you can fix it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in