Results 1 to 2 of 2

Thread: PS3 Registry Editor Not Working help?

  1. #1
    nugget28 Guest

    PS3 Registry Editor Not Working help?

    Hey, i'm trying to change my x & o buttons around but it dosen't seem to be working. When i change the values of buttonassign they either revert back to default or add an extra 0 after i've saved it.

    I've tried xreg editor 0.7,0.75 and multi tool v2 and they all seem to do the same.

    I've tried changing them and ftping the file after its been changed or changed with the program still open but the button layouts remain the same. Any ideas?

    Tried running the progams as admin and compatibility mode for xp still no avail.

  2. #2
    oVERSoLDiER Guest
    Hey, use PS3 Registry xRegistry.sys File Editor v0.75 (same you link) and do the following tutorial. It really works fine. Read careful and do every step like Boss describe.

    For example, you can swap X/O buttons on the PS3 Controller using it as follows:
    Use FTP to download /dev_flash2/etc/xRegistry.sys (create a copy just to be safe)
    Open with xRegistry.sys Editor
    Change the value of setting/system/buttonAssign from 00000000 to 0000001 and click save
    Save the file and upload it to /dev_flash2/etc/xRegistry.sys overwriting the existing file
    This will permanently change the button layout, no need to go through this process again unless you want to revert back to the original button layout.

    Among other things, likely region-free DVD and Blu-ray but time will tell for sure.
    Well done - thats it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts