Sponsored Links

Sponsored Links
Sponsored Links
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

  1. #1
    Junior Member thexnightmare's Avatar
    Sponsored Links

    [UnAnswered] PS3 Red Screen Error help?

    Sponsored Links
    Dear all,

    Any one knows how to solve the PS3 Red Screen Error?


  2. #2
    Sponsored Links
    How did this come about?

  3. #3
    I donno exactly.

    But all what I know that is the a red screen appears after running my ps3.

  4. #4


    Did you try running any homebrew before this happened? or has this happened on an unhacked ps3?

  5. #5
    unhacked fat ps3..

  6. #6
    Try going into service mode and restoring the file system on the ps3.

    If that doesnt work, go into service mode again and try restoring your firmware.
    Last edited by demondor; 02-03-2011 at 08:07 AM Reason: grammatical error

  7. #7
    this has recently happened to me by learning the hard way, i tried to install firmware in factory mode prior to reading instructions before attempting oh dear, major learning for me here.

    At the moment whenever I switch on the ps3 it comes up installing update 0% after a second or 2 red screen comes up with serious issue in a 100 languages.

    I can't find a solution to this, tried with dongle, trying service mode everything but just gets to the red screen. Still under warranty but not sure if they will know i had homebrew apps.

    If anyone has any advice would be greatly appreciated.

  8. #8
    I rectified mine by coping the level 2 self file to a usb plugging in to far right usb port and powering up , all ok now.

  9. #9
    I'm experiencing now is a red screen on the PS3 Fat, I do not understand the composition downgrade files in the USB.

    PS3 -> UPDATE -> lv2Diag.self + UPDATE.PUP right or wrong... please help me.
    Last edited by Taufik; 02-07-2011 at 07:39 AM Reason: Automerged Doublepost

  10. #10
    If your downgrading , you need file 1 in root of usb stick (not in any folder) + the modified 3.41 pup in the stated folder .

    if your coming out of service mode you need file 2 in root of usb stick (not in any folder).


Sponsored Links
Page 1 of 2 12 LastLast
Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News