Results 1 to 7 of 7

Thread: ps3 recognizes my external hdd but gaia doesn't?

  1. #1
    Deadril Guest

    ps3 recognizes my external hdd but gaia doesn't?

    I have ps3 fat 30gb edition, installed gaia manager 2.05 and rogero 7.9c. Furthermore i own an external power hdd hitachi 1tb lifestudio. Ps3 regognises my hdd as a usb device (i can see videos, play music etc) but neither gaia nor rogero woulld regognise it (wont write usb on bottom of the programms). I used another hdd, same problem. Funny thing is that with an 8gb usb stick all worked perfectly, gaia and rogero recognise it and i run nfs smoothly. I searched hours and hours a solution, but no answer.. plz help...

  2. #2
    severusx Guest
    You have to format External HDs as FAT32 in order for the backup managers to read them. If you are a windows user, download an application like SwissKnife to format the drive and the built-in utility will not do it correctly.

    Also, make sure that you are placing your backups in the correct folder structure in order for your BuM to see it. This is usually [USBdrive]\Games.

  3. #3
    barrybarryk Guest
    not really sure why the ps3 can access it in gameOS though, are both your videos and games on the same partition on the external?

  4. #4
    Deadril Guest
    It was formated on fat32 when i bought it, thats why ps3 recognises video, songs etc.. the folder structure is right, cause i just copy/pasted on a usb stick and the game played perfectly. Problem is, that gaia or rogero won't even recognise my hdds as a usb device, but with usb sticks there is no issue. Im really pussled about it, any help would be appreciated...

    Forgot 2 mention that there is only 1 partition ion hdd, its brand new just bought it. I've tried with another hdd, same problem came up..

  5. #5
    Goods Guest
    I had the same prob with Gaia as well, just switched to multiman and boom recognized every game on my external HDD, maybe give that a go??

  6. #6
    Deadril Guest
    I installed multiman v1.15 and after that v1.16, makes no difference.. any help would be appreciated, thank you...

  7. #7
    WonTwoTree Guest
    You and i are having the same problem. I'm totally clueless right now as well.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts