Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    assassinscreed Guest

    ps3 patches help?

    i was wondering can anyone help me with ps3 patches i have be told that you change the param sfo on a game eg need for speed hot pursuit and you can play 3.5 games on a jailbroken 3.41 ps3.

  2. #2
    phazer11 Guest
    Um if I remember correctly there is a 3.41 jailbreak 3.55 spoofer payload from Hermes. Is that what you mean?

  3. #3
    3xodus Guest
    That's incorrect. There's no way to play 3.50 games by simply editing the Param.SFO file because these games are built using the 3.50 SDK. Only the earlier games which were built using older SDK's, could this 'spoof' trick be used, but, certainly not on NFS HP.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in