Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: ps3 not starting help?

  1. #1
    m3th3rgin Guest

    ps3 not starting help?

    my ps3 is not starting even if turned on and my controls are not working either after using ps3 jailbreak usb... pls help.

  2. #2
    oVERSoLDiER Guest
    Describe what exactly it do and what u done before this failure happened.

  3. #3
    m3th3rgin Guest
    Well i was downgrading it from 3.55 to 3.41... i unplugged the power cord of the ps3 then hooked d jailbreak usb press power and eject at the same time i confirmed that i was in the service mode then i turned it off then i hooked my fat32 usb with the lv2diag.self (file 1) from the archive and the ps3updat.pup 3.41 fw then turned it on and there was nothing.

    i thought that it was normal so i've waited for about 30minutes and then still no picture...then i restarted my console then a message appears saying that the system software cannot be run correctly.

    Press the ps button to try to restart the system..if the system cannot be restarted, you must reinstall the system software. Connect storage media that contains update of version 3.55 or later.

    i followed the instructions but nothing seems to be working... what shall i do?! help pls..

  4. #4
    severusx Guest
    What version of the firmware did the PS3 originally ship with? At a minimum I would download a 3.55 OFW PUP and restore the system to working order and then try again.

  5. #5
    m3th3rgin Guest
    3.41 i guess..

  6. #6
    severusx Guest
    You guess? Is it a Slim or Fat? About how old is it? If it shipped with 3.50 you won't be able to downgrade it.

  7. #7
    daveshooter Guest
    Was there any file permissions changed on the drive before you tried? If I remember I think the upgrade makes a copy on the drive 1st then tests it,before doing a soft reset, before installing from that copy. If the drive is messed up with permissions, it may hinder upgrading.

    Do you have a drive you could swap out and try. This is only an idea, not something I know to work, but thats what I would try 1st, knowing how pissy a ps3 gets when upgrading with a duff BDVD drive.

  8. #8
    m3th3rgin Guest
    it is a slim... and it's about 9 months now.. i bought it last may.

  9. #9
    ph4rcyd3 Guest
    Did you try to get into Recovery Mode?

  10. #10
    lilshortwun Guest
    You may have bricked your console. Did you turn off the system while the system was updating the firmware? It is imperative that you do not mess with the PS3 system update is in progress because file systems could get corrupt rendering your system useless.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts