Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    elgee Guest

    ps3 not booting after 3.41 FW update (replacement HDD)

    Hi Forum,

    i have playtv and replaced my orig 40gb hdd with a 250gb, and has been working for some time. i upgraded (i think from 3.40, not 100% sure) to 3.41, left to run overnight and next morning, disaster - not working at all. when boots up, green light goes on, but no output to tv.

    i know on my 40gb model part of the fw is stored on the HDD, and ive read some of the threads about the 3.41 changes.

    so i have re-formatted my HDD, fat32, and used a usb drive with FW 3.40, 3.41 and the re-released 3.41. each time it picks up the update, go through the motions - push ps button, hold start and select, picks up fw, and start to format (takes about 2-3 min which doesnt seem right). then says its going format HDD, reboot and reinstall OS, but after reboot, same state as before.

    HELP! any ideas appreciated...

  2. #2
    red8316 Guest

    Lightbulb

    Turn off PS3.
    Turn on via pressing power button - hold button for 5 seconds, let go after double beep.

    Any video output?

  3. #3
    elgee Guest
    hey red, thanks for the suggestion! i found the recovery menu!!

    results...
    3 - restore file system > eventually prompted to update FW
    4 - rebuild databse > "HDD cannot be accessed" (i have since reformatted as FAT32 and tried again)
    5 - restore ps3 system > eventually prompted to update FW

    i've documented more clearly what happens under normal boot sequence, will hopefully help...

    - connect controller - press PS button
    - system software cannot be run correctly - press ps to restart. if cant restart, must reinstall system software, connect media with update data of 3.40 or later, press start/select to begin
    - preparing to update.. after preparation complete, system will restore automatically (there is hdd activity at diff % depending which fw ver im trying - but always reaches 100% and reboots - then end up where i started again)

    willing to try anything at this point... no tv at the moment!!

  4. #4
    Preceptor Guest
    I remember reading that the new firmware was having some problems with upgraded HDDs. Have you tried reinstalling your old 40 GB and entering the recover menu?

    Supposedly there is a fixed version of the 3.41 firmware that fixes the HDD problems. Try re-updating using that one.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in