Sponsored Links

Sponsored Links
Sponsored Links
Results 1 to 8 of 8

  1. #1
    Junior Member adr990's Avatar
    Sponsored Links

    [Answered] PS3 Multiman problems help?

    Sponsored Links

    I recently started to have some kind of software problems I think. For example in Uncharted 2 I can't see what I'm selecting in the Menu, like loading my save file etc, it's empty. Also for Multiman I sometimes can't see what I'm selecting (Like when I want to rename or delete selection)

    And I also can't run Uncharted 3, with the Eboot fix and camera.txt removed. (Internal HDD) I launch it, it loads, but it's stuck at loading (the ring keeps spinning at the right bottom)

    Wierd problems... Especially not being able to see where your 'cursor' is when you need to select something. (Only in games and so, not in XMB)

    Any suggestions for this?

    Thanks in advance,
    Best Answer - Posted by Budhagray:

    I had the same problem at first. I had to reformat the HDD and reinstall the programs again and it worked.

  2. #2
    Sponsored Links
    I've never heard of something like this before, try re installing the latest multiMAN and see if multiMAN and the games run like it should.

  3. #3
    Hmm maybe Multiman is indeed the source of the problem. Weird how it also effect the games.

    Thanks I will try it tomorrow, now it's to late for me. (Sleep)

  4. #4
    I reinstalled Multiman, but it didn't work. I also re installed BDEMU (v2).

    The problem also seems to occure on Killzone 3, my own name in the scoreboard doesn't appear anymore.

    Could it be the CFW? (I installed Kweam, than Rebug, and then Kweam again..)

  5. #5
    If you are up for it you should restore system in the recovery menu and see if that helps, but I know you might not want to because of data loss.

  6. #6
    Hmm yes, well I wanted to put a bigger HDD in the PS3 anyways. So I might just gonna do that.

    Thanks, I'll reply back if this solved the problem.

  7. #7
    I had the same problem at first. I had to reformat the HDD and reinstall the programs again and it worked.

  8. #8
    Hey thanks Budhagray! Now I know for sure, I'll be doing it this weekend and report back.



Sponsored Links
Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News