Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: ps3 managers issues help?

  1. #1
    krolike Guest

    Exclamation ps3 managers issues help?

    Hi everybody ! it's almost christmas, so in advance I wish all the forum a merry christmas !!!

    For christmas i decided to give myself a ps3 jailbreak ! So after carefull consideration i got one for my fat ps3 60gb.

    Infortunately im having lots of issues running games with my 3 managers installed (Gaia 1.04; backup manager, open manager).
    I downloaded a few games (ratchet and clank, naruto 2...)

    My ps3 is jailbroken, the chip lights green... I seem to do all right, but unfortunately my games run once in 10 times with each time different managers !!!

    I don't really know what to do ? Sometimes it takes me 40 minutes to make a game run ! Is it normal ? is everybody struggling as i am ?

    (By games not working i mean, i see my app_home/PS3_GAME folder, i see the name of the game i want to run after i used a manager but no picture, no background nothing, and when i try running it i get ejected !)

    Please guys ! help me ! it's christmas

  2. #2
    Skais Guest
    what firmware are you on. i am using 3.41 with the pl3 load. try using multi man.

    most everygame i've worked has tried no problems. cecha01 is my system.

  3. #3
    krolike Guest
    Btw i'm using the usual firmware 3.41 but it lies the ps3 it's 3.50

  4. #4
    SwordOfWar Guest
    Make sure you have a ps3 real game disc inside the ps3. You need a real ps3 game inside the console for good backup compatibility.

    Also, you should always start the game from the game icon at the XMB (not the app_home/PS3_GAME option).

    Try using a PL3 payload if your currently using a Hermes payload.

    Also make sure all the files are correctly available for your game backup. If you have missing backgrounds and animations it seems like you are missing files from the backup. Make sure it is a complete backup (maybe you did not transfer it to the ps3 hdd completely, or the usb hdd that you use).

  5. #5
    krolike Guest
    I just tried multiMAN v1.11.03, just ratchet and clank works fine ! But the rest don't.

    I tried with backup manager using an original game inside, (using the club) when i go to the app_home/PS3_GAME option i see the game that is inside and not the game im trying to load...

    Anyone any ideas ? maybe a better manager that needs an original game ?

    Thanks to everyone

  6. #6
    Skais Guest
    where are your games files at internal or external hdd. i always run with an original game in drive. what loader are you using, make sure its up to date and try anther one.

  7. #7
    krolike Guest
    I use an external fat32 hdd. thx for the advice using an original game inside.

    But in my last post i told you my issue when i use a game (I see the original game in the app_home/PS3_GAME option)

    So basically i see the same game twice, the bluray and the folder.

  8. #8
    GotNoUsername Guest
    Try to move your games to the internal HDD.

    Is there any error given if the BM fails to load the game ?

  9. #9
    krolike Guest
    yeah there is an error, if i see the app_home/PS3_GAME option with just the name of the game im trying to run (no icon and no background).

    Will see in a little bit the error code.

    Once again thx for the answers.

  10. #10
    krolike Guest
    Multiman doesn't recognize my backup manager game save files ?!?!

    Today after reading the last 3 days almost every topic here it still took me 35 minutes to get a game running... And still just playing Ratchet and Clank... Anyone any ideas ?

    Merry Christmas to everyone !!!

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts