Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    zacatrophic Guest

    PS3 lv2diag.self mistake help?

    Hey there everyone, I have a CECHA01 ps3 that is currently not staying on long enough to be booted into recovery and is not recognizing Lv2diags to get out of factory service mode.

    The story: I am on 3.55 Kmeaw and I used a guide to install the package for factory service mode. Well I tried to remarry my control board and motherboard with no luck (it just gave me a pass but shut off immediately after), I used this (http://www.ps4news.com/ps3-hacks-jai...t-downgrading/) as a guide.

    As I tried to exit factory service mode I wiped my usb and just put in a Lv2diag.self, but I mixed up the exit one with the one from the remarry guide. I turned on my ps3 with the wrong Lv2diag.self and it just kept blinking green for a long time. Then I realized my mistake and turned my ps3 off by the switch on the back. I put the right Lv2diag.self on the drive to exit factory service mode, but now it will not work.

    What happens: The ps3 will turn on with a green light for about 15 seconds (no blinking, just a solid green light) and then just go red (again no blinking, just solid red). Around the 10th second the usb drive turns on and then off instantly and I am unable to get it into recovery. There is no video or beeping (except a boot) at all while this happens.

    I was just wondering if anyone knew what was going on and how to fix it. I truly appreciate any help at all!

    Solved, I finally got it into recovery and put a new firmware on

  2. #2
    CJPC Guest
    Quote Originally Posted by zacatrophic View Post
    Solved, I finally got it into recovery and put a new firmware on
    Glad to hear you got it fixed - just going to highlight this and mark it as answered! I can't mark your orignal post as answered, hense the sentence explaining my post!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in