PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!


 
 
  1. #1
    Join Date
    Jul 2009
    Posts
    11

    [Answered] PS3 Launch Model Blu-ray Drive help?

    Hello, i have a jb ps3 (CECHA12), that has a non-working bluray drive. it is currently on rogero cfw 4.40 ver1.03. it plays games without any issues, be internal or external hds.

    recently, i was able to acquire another ps3 with the same model (CECHA12), it has ylod, but has a working bluray drive.

    i tried to swap the bluray drives since i thought they were the same model anyways, now all of my games on my working ps3 is not booting properly, even multiman.

    it just goes in black screen. i thought the cause was the bluray drive so i switched back the non-working bluray drive, but it is still the same - boots up properly, but upon launching of games or multiman - no display, just black screen. and it does not recognize the working bluray drive btw.

    i read somewhere that i should downgrade from 4.40 to 3.55 in order to re-marry the bluray drive. i read about the method, but on one part, it says i should enter factory service mode, and for that i need a flasher - which unfortunately i don't have.

    any help would be appreciated, please point me to whatever files do i need to download and install to fix this issue. thanks!
    Best Answer - Posted by racer0018:

    What you have to do is downgrade the ps3 using rogero's downgrade pup. And then put it into service mode. Then install Cfw 3.55. And then while still in service mode remarry the Blu-ray drive. You don't need a flasher since you are already on Cfw. You only need a flasher if you are on ofw 3.56 or higher. If you need help with this let me know and I will help. Thanks.

  2. #2
    Join Date
    Aug 2007
    Posts
    872
    What you have to do is downgrade the ps3 using rogero's downgrade pup. And then put it into service mode. Then install Cfw 3.55. And then while still in service mode remarry the Blu-ray drive. You don't need a flasher since you are already on Cfw. You only need a flasher if you are on ofw 3.56 or higher. If you need help with this let me know and I will help. Thanks.

  3. #3
    Join Date
    Jul 2009
    Posts
    11
    yes please, i need assistance with this. step by step instructions if it's ok

 




Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Register, Login or Activate Your Account to post on the forums.