Page 1 of 2 12 Last
  1. #1
    Join Date
    Feb 2011
    Posts
    4

    Unhappy ps3 jailbreak issue help?

    well i got my ps3 about 2 month ago, jailbreaked and at first i finished all my games without any problems. but i got new games recently and some didn't work, such as heavy rain which goes black every time i start it,and mgs 4 which goes black in first episode when you go to that hotel to meet the rats, but others worked like spiderman and gt.

    now when i start them via gaia manager, it just kicks me out in xmb or it goes black. what am i gonna do?

    'im freaking out, please help guys

  2. #2
    Join Date
    Sep 2010
    Posts
    311
    First Question, are you on CFW like kmeaw or waninkoko?

    Second Question, If you are on CFW, download MultiMAN and for black screen games launch by pressing Select+X.

    If you are not on CFW please follow one of the many tutorials available here.

    Let me know if you have any more problems!

  3. #3
    Join Date
    Feb 2011
    Posts
    4
    Sorry but what do mean by CFW, kmeaw or waninkoko.

    i dunno if it's custom firmware or not, i just bought it the way it is jailbreaked.

  4. #4
    Join Date
    Sep 2008
    Posts
    740
    do you have to use a "device" everytime you turn it on such as a ps3key and such? What firmware version are you on?

  5. #5
    Join Date
    Feb 2011
    Posts
    4
    it's 3.41 and yes i use it everytime.

  6. #6
    Join Date
    Sep 2008
    Posts
    740
    This most likely means that you are running official firmware with a "jailbreak device", update to 3.55 >> Then to Geohot's 3.55 >> Then To Kmeaws 3.55 and it should aleviate all of your problems.

  7. #7
    Join Date
    Sep 2010
    Posts
    311
    ^ I myself updated to 3.55 then to kmeaw direct. I don't think you need to install Geohot CFW first.

  8. #8
    Join Date
    Sep 2008
    Posts
    740
    The only reason I took that route was so I could install pkgs, because the option wasn't showing up for me.

  9. #9
    Join Date
    Dec 2010
    Posts
    2,669
    Did you try replacing the Eboot.Bin?

  10. #10
    Join Date
    Nov 2010
    Posts
    108
    I went from3.41 ofw (official firmware) straight to 3.55 wannikoko version 2 with no probs, installs the load pkg and game etc, use multiman version 1.15.05, and life was sweet no need for dongle.

    Put the pup in a folder on your USB - PS3/UPDATE And just do a system update from media storage rather than online, load multiman package from USB make sure not in a folder, all files available through the forum.

Page 1 of 2 12 Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in