Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 1 of 3 12 ... Last
  1. #1
    306s16 Guest

    PS3 Jailbreak for 60gig on 3.41 help?

    Got a 60gig on 3.41 and i'm using a usb jailbreak, but whats the next step in cfw for me so i don't have to use the usb jailbreak?

  2. #2
    EiKii Guest
    CFW 3.55 kmeaw, i would say, there are some alternatives tho but its all 3.55 CFW, it all comes down to taste, do a search for the CFWs!

  3. #3
    saviour07 Guest

  4. #4
    HeyManHRU Guest
    Here is the link for 3.55 Kmeaw's Custom Firmware (The most popular CFW), I would suggest you download 3.55 OFW from here and install that first.

    You just install it like you would install any other firmware update from your USB. (PS3/Update/PS3UPDAT.PUP)

    You can use any other CFW BTW, but I suggest you use Kmeaw's CFW

  5. #5
    306s16 Guest
    Ok so by updateing to Kmeaw's 3.55 cfw, i can still run all the games i have saved to the hdd with out changing anything like the eboots?
    Also what about newer games id like to play that run on this cfw? (whats the cut off point that i can play up to)

    Cheers.

  6. #6
    HeyManHRU Guest
    Yes you can play your games you had on 3.41. When you install 3.55 CFW you can play games up to 3.55 FW, 3.56 games will require you changing the Eboot.bin and 3.60+ games won't work ATM (Some have been fixed by a retail update by sony which contains 3.55 FW or less).

    Games that have a modified Eboot.Bin to work on your 3.41 consoles will require you changing the Eboot.Bin back to the original one or updating the game, (Make sure the update is not 3.56+).

    You can find some original Eboot.bin files for your games here.

  7. #7
    306s16 Guest
    Ok cheers HeyManHRu, so when i update to 3.55 cfw can i update GT5?

  8. #8
    HeyManHRU Guest
    Yeah if you want to , but once again make sure the update is not 3.56+. This will stop the game from working.

  9. #9
    moja Guest
    Many games are safe to update (signed for up to 3.55), but some will replace the eboot with a newer-signed one (like the GT5 update I believe).

    There is a useful program called PS3 Updater that can collect the whole set of updates for you, as well as tell you what firmware is required for each update (which will prevent you from breaking the game). Latest version I've seen is 1.41.

  10. #10
    HeyManHRU Guest
    Here is the PS3 game updater which also shows you what firmware the update is.

Page 1 of 3 12 ... Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in