Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 1 of 2 12 Last
  1. #1
    Jamesmodz Guest

    PS3 help with downgrade?

    Hi to all I downgraded my ps3 all went well call to xbm all and a mate tried to downgrade from 3.70 and I didn't know he put the dongle in power and eject then he said he put the files on ps3 and bricked my console I know it's wrong but he didn't and now when I flashed a patched bios dump all went well and stuff.

    will tristate soldered of course then put dongle in power and eject files on USB ect I had know errors on USB but when I turn ps3 on I get no xbm but I get hard drive activity ect just no display I can put in fsm but still no display. what can I do please help me?

  2. #2
    racer0018 Guest
    Ok did you put the 3.55 Cfw on an USB that you want to install. Also did you use the modded lv2 for this as well. One for the downgrade and one to take it out of service mode. Thanks.

  3. #3
    Jamesmodz Guest
    I tried everything

  4. #4
    racer0018 Guest
    Flash the downgrade flash to it and start over.

  5. #5
    Jamesmodz Guest
    If I flash fun my original bios I get YLOD

  6. #6
    oceansoul Guest
    Did you check dump is it ok ? If you wont send it to me via private massages and i will check your dump maybe its not good !

  7. #7
    Jamesmodz Guest
    Nar my dump is good bro it's been check by jack and others aye

  8. #8
    Sostanco Guest
    think you have to erase totally your nor using the progskeet than rewrite it with the flash fun mode of the e3. with my last downgrade console the clip move while writing, so ps3 go yold. I use my progskeet to erase totally the nor and use the flash fun to rewrite the patched dump for downgrade. all go well and now run rogero 4.46 cfw. hope this can help you

  9. #9
    Jamesmodz Guest
    I wouldn't even know how to you progskeet but i'll guess i'll learn aye since I learnt to use the clip ect but i'll practice or a one they I don't care about ps3 coz I have plenty lol

  10. #10
    mushy409 Guest
    I'd check make sure the clip is seated 100%

    Same problem over and over again with the clip

Page 1 of 2 12 Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in