Sponsored Links

PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!
Sponsored Links
Sponsored Links
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

  1. #1
    Contributor Jamesmodz's Avatar
    Sponsored Links

    [Answered] PS3 help with downgrade?

    Sponsored Links
    Hi to all I downgraded my ps3 all went well call to xbm all and a mate tried to downgrade from 3.70 and I didn't know he put the dongle in power and eject then he said he put the files on ps3 and bricked my console I know it's wrong but he didn't and now when I flashed a patched bios dump all went well and stuff.

    will tristate soldered of course then put dongle in power and eject files on USB ect I had know errors on USB but when I turn ps3 on I get no xbm but I get hard drive activity ect just no display I can put in fsm but still no display. what can I do please help me?
    Best Answer - Posted by mushy409:

    Ok to just recap on this...

    Console has YLOD (bricked apparently) regardless of whether NOR Tristate is grounded? This indicates a hardware fault (not related to the flash)

    Program the original backup flash (that was working) then read it back onto the SD card - compare the 2 files with hexeditor - any differences mean the backup isn't being written properly which takes us back to the clip seating.

    I personally repair consoles and have done for some time - a reflow will fix a lot of consoles if:

    a) its done properly with the right equipment (not a hot air gun or in the oven...)
    b) if the console hasn't been mauled by a previous "modder" or owner

    Yes reballing the console is a sure way to repair it but no need to throw YLOD's in the bin. People still buy them don't you know?

  2. #2
    Sponsored Links
    Ok did you put the 3.55 Cfw on an USB that you want to install. Also did you use the modded lv2 for this as well. One for the downgrade and one to take it out of service mode. Thanks.

  3. #3
    I tried everything

  4. #4
    Flash the downgrade flash to it and start over.

  5. #5
    If I flash fun my original bios I get YLOD

  6. #6
    Did you check dump is it ok ? If you wont send it to me via private massages and i will check your dump maybe its not good !

  7. #7
    Nar my dump is good bro it's been check by jack and others aye

  8. #8
    think you have to erase totally your nor using the progskeet than rewrite it with the flash fun mode of the e3. with my last downgrade console the clip move while writing, so ps3 go yold. I use my progskeet to erase totally the nor and use the flash fun to rewrite the patched dump for downgrade. all go well and now run rogero 4.46 cfw. hope this can help you

  9. #9
    I wouldn't even know how to you progskeet but i'll guess i'll learn aye since I learnt to use the clip ect but i'll practice or a one they I don't care about ps3 coz I have plenty lol

  10. #10
    I'd check make sure the clip is seated 100%

    Same problem over and over again with the clip


Sponsored Links
Page 1 of 2 12 LastLast
Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News