Thread: PS3 Fuses help?

  1. #1
    Join Date
    Jun 2005
    Posts
    3

    PS3 Fuses help?

    I have a fat ps3, when connected the standby is red but as soon as i press the power button goes green very fast for like 0.1 secs then goes completely off no lights, (have to turn back switch on and off to get red standby again) i though it was the power supply but i tested with one from a working ps3 i have and it does the same thing, tested power supply and it supplying 5v and 12v

    I believe the problem is the fuse that controls the standby mode to on, does anyone know which fuse it is?

  2. #2
    Join Date
    Mar 2012
    Posts
    32
    sounds like GLOD

  3. #3
    Join Date
    Jun 2005
    Posts
    3
    and why does that usually happens?

  4. #4
    Join Date
    Dec 2009
    Posts
    233
    I would say you have to reflow your system. do not use a heat gun. or another thing is buy a brand new power supply.

  5. #5
    Join Date
    Aug 2007
    Posts
    886
    If you tried to downgrade or update the ps3 and this happened right after words then it is bricked. If you didn't try those two things then it might be a bad power supply. Thanks

  6. #6
    Join Date
    Mar 2007
    Posts
    18
    dehashing problem

  7. #7
    Join Date
    Jun 2005
    Posts
    3
    tried with a working power supply same problem and never downgraded or hacked that ps3.

    i think its the standby fuse but im not really sure which of the motherboard board TH fuse is.

  8. #8
    Join Date
    Mar 2007
    Posts
    18
    is fan always on? or start and off. if your ps3 full opened.

    Connect the power and coolers.

    check this way, I forgot the fan's power was the same.



  9. #9
    Join Date
    Dec 2009
    Posts
    233
    The first video (removed now) is a joke.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in