Results 1 to 3 of 3

Thread: PS3 FTPing issue, File Keeps Shrinking help?

  1. #1
    Lakerfanalways Guest

    PS3 FTPing issue, File Keeps Shrinking help?

    Hi everyone, I am running hermes 4b with the latest gaia manager. I also have 396gig internal hard drive space, running blackbox ftp server on my ps3.. my issue is. I have tried both flashfxp and filezilla. I am trying to send over the GT5.vol file for gran turismo 5 so I can play the game (I already put the rest of the game into the internal drive) the file is 11 gig in size.

    Every time I try transferring the file over, it will finish transferring (I am using my ethernet cable to do so) it will shrink the file from 11 gig to a little over 3 gig and I dont know why or what I am supposed to do.. I already tried this twice, first using flashfxp and again using I just keep deleting the file and trying again still same issue..

    I have read about this going on and how it will show an incorrect file size but I just need to know what I have to do so I can transfer this file over correctly.. thanks so much!

  2. #2
    barrybarryk Guest
    it will show the wrong file size, it'll always show the remainder after dividing by 4 so 3 and a bit gig is fine the whole file has copied.

  3. #3
    Lakerfanalways Guest
    Ok so just want to be sure... when it copies the file, even though its only showing it as 3 gig or so.. I think its around 3.4 gig, the entire file did go through.. its an 11 gig file so I was just so confused as to why it was not showing up as 11 gig when finished, I thought maybe something was wrong and I did not want to try playing the game if the file had not been complete.. is there a certain point where the correct file size WILL be shown, like if I leave filezilla open for a few minutes more or something.

    Also isn't that kinda confusing for those who are using the FTP server, they always think the file did not complete when it did, just weird that's all. So just want to confirm that I can go ahead and copy the file again, the whole file has copied even though it doesn't show that.. thanks so much!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts