Page 1 of 3 12 ... LastLast
Results 1 to 10 of 26

Thread: PS3 FTP Problem - Help please?

  1. #1
    Gstar Guest

    PS3 FTP Problem - Help please?

    Hi, I have a 3.41 PS3 and it has a faulty blu-ray drive. I jailbroke my PS3 and installed FTP server. But after I start FTP server, I get a black screen. I have tried CJPC's FTP server and Blackbox FTP server and I still get a black screen and the only way to get to the xmb is by turning the PS3 off using the power button.

    I searched everywhere on the net and could not find a solution. Any help is greatly appreciated.


  2. #2
    hassekf Guest
    Maybe the problem with your bd drive is causing it. Try using the Open manager itself to transfer your games to internal drive.

  3. #3
    bugga12 Guest
    Give us more info, which model is your PS3? Phatty/Skinny? Which JB method are you using? Which version of the JB/payload?

    It could be that it tries accessing your network settings and somewhere along the process it fails. Have you tried reconfiguring the whole network settings?

  4. #4
    Gstar Guest
    Its a 60GB phat PS3
    Firmware 3.41

    Teensy 2.0 - ATMEGA32U4

    I added a wireless connection. Im not sure about reconfiguring the network.

  5. #5
    bugga12 Guest
    Upon further research, apparently it's a common problem with units that have a faulty/burned Blu-ray drive.

    Does Backup Manager or any other homebrew load okay?

  6. #6
    Gstar Guest
    Nope. I tried, all the FTP servers. Blackbox, Awesome File Manager and tried loading backup manager also, but still got a black screen. I also tried the hex for PSGroove modified to play backups without blu-ray disc inside and after that still got a blackscreen.

    I really want to figure this asap. I've been at it all day.

  7. #7
    bugga12 Guest
    Thing is, most people reporting this problem all have a faulty Bluray drive. I'm unsure if you can currently run PSGroove with the drive in that state.

    Maybe further payload updates can eventually make it work. Apparently, the JB or the PS3 checks the hardware, it might be conflicting.

    Tried the latest Hermes V3 Payload?

  8. #8
    Gstar Guest
    I'm confused, coz if I can run PSGroove, then ther must be a way of loading the FTP server, thats all I need. I dont need the backup manager at this moment in time. And the FTP server wouldnt conflict with the blu-ray drive not working. Yep, I just tested Hermes V3, tried loading Awesome File Manager and got black screen.

    Do I have to delete the homebrew apps berfore using a new veresion of PSGroove?

  9. #9
    bugga12 Guest
    Thing is, it might be because of the way the actual jailbreak works, you may have a partial jailbroken PS3 due to the broken drive. Again, I think it checks the hardware.

    What happened to the drive again? Burned out lens?

  10. #10
    IndyColtsFan84 Guest
    I bet the reason it does this is because the ftp apps & file managers try to mount the bd drive, of course it can't because the drive is faulty. One could probably take out the bdvd mount point and get ftp working. I don't remember seeing any source code release for any of the ftp apps, but someone might be able to do it with open manager since its source has been released.

    maybe you can try to change all instances of "dev_bdvd" in open managers main.cpp to "dev_hdd". This way its not trying to access the bdvd in any way. seems like a long shot but it might work. Maybe someone who knows alot about open managers source code can help more on this issue.

    i meant to say change dev_bdvd to dev_hdd0... not dev_hdd.

Page 1 of 3 12 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts