Results 1 to 5 of 5

Thread: Ps3 frozen on wave/sparkle screen during boot up?

  1. #1
    Krisdog Guest

    Ps3 frozen on wave/sparkle screen during boot up?

    My Ps3 frozen on wave/sparkle screen during boot up? Should I try a soft/hard reset? I want to ask before I lose all my internal backups. I think my internal maybe corrupted? Any suggestions out there would be appreciated.

    ps3break1.1, om 1.13, simple set up and has worked fine so far

  2. #2
    MrCandydance Guest
    This has happened to me a few times also. I think it has to do something with the timing on the power/eject procedure but i'm not sure. I have to power it off completey (soft power button does not react) and then back on. I haven't lost anything so far.

  3. #3
    hacked2123 Guest
    Remove all dongles and USB peripherals.
    Flip power switch on/off then back on (or unplug and plug back in)
    Hold power button till it turns on, keep holding till it beeps, keep holding till it powers off and the green light turns red.
    Hold power button again till it turns on, keep holding till it beeps, keep holding till it beeps twice consecutively and let go.

    If your hdd is working the menu will pop up, try restoring databases. If this menu doesn't show up more than likely your hard-drive has bit the bullet.

  4. #4
    Sedg Guest
    Sorry to hear that man.

    I just had this happen with my CECHA01 and it resulted in my having to send the unit in for repair. My screen would lock up within 30-60 seconds of start up. I couldn't make a backup of my game data to restore later and I was justifiably concerned.

    The Sony CSR I spoke with told me I could just pull my 640gb HDD and send in the unit for repair with the 60gb HDD that I still had. I chose repair over replace so I could retain the PS2 compatibility, card reader, 4 USB, etc.

    I'm sure most of you see where this is going...

    Long story short... got the unit back with a new motherboard and ESN so my old 640GB is serialized to the old board. Good times.

    Hopefully you won't have to send it in and you already had your data backed up.

    It looks like I might be able to decrypt - merge - re-encrypt the 640 with the new serialized HDD and "restore" my game data but I honestly can't find a definitive answer despite abusing the search function and combing the forum.

    If you had to send it in for repair you could even slip a blank drive into it then maybe work out the solution above... IF it actually works.

    Good luck.

  5. #5
    Krisdog Guest
    I have soft reset with no attachments, restored databases. Worked. Ty

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts