Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 1 of 2 12 Last
  1. #1
    bondi78 Guest

    PS3 formatted HDD with data corrupted 8002f157 help?

    Hi all,

    Few days ago, I decided to go from a jailbreaked fat ps3 (with psbreak v1.2 dongle) - back to OFW.

    I formatted the hard-drive and went to update mode - after trying few times with few OFW- I still got the 8002F157 error. It says to enter any FW that is higher then 3.56...

    Any solution?

  2. #2
    Bartholomy Guest
    Uhm. Try to use service mode, and install 3.41 OFW from a dongle, PS3/UPDATE/PS3UPDAT.PUP, if still not working, try with Power kept till 3 beeps, and choose 6 for update. After, go out from service.

  3. #3
    brownsbacker420 Guest
    if you have changed your hard drive put the original one back in an try updating... the 3.56 update killed a lot of ps3's that updated without the original hard drive... i just got mine back from being serviced by $ony... cost me $100... i had the same issue but didn't have original hard drive to fix it.

  4. #4
    bondi78 Guest
    As much as I understand from forums - even if I have the original HDD but I formatted it - i'm stuck...

  5. #5
    XxOneShotxX Guest
    my ps3 is 3.73 installed in his HDD but i'm trying to downgrade, but my ps3 doesn't let me.. it gave me an error like yours 8002f282 or something like that.

    help please

  6. #6
    snoekie Guest
    You cannot (currently) downgrade a 3.73 PS3 without the usage of a NAND flasher device.

  7. #7
    Bartholomy Guest
    Wondering.. Did you use the emergency menu, then tried to update to 3.56, maybe? Why 3.56? Over all, what firmware are you using? 3.73?

  8. #8
    bondi78 Guest
    I was on 3.41. Bought Gran Turismo 5 and it asked me to update to 3.56 (through the game disk)- did that, it got to 100% and after words there was a little pause and then the error message "update data corrupted (8002F157)"

    As part of the solution- I formatted the HD - first through PS3 and after I saw that it didn't help- I formatted trough the PC. Now I understand that I shouldn't do that...

    Does anyone here know of someone that sorted this out?

  9. #9
    Bartholomy Guest
    Uhm. Well, download manually the 3.73 firmware, and push power button till 3 beeps. When you get emergency menu, choose 6, and install from usb your new OFW. Easy, isn't it?

  10. #10
    stdule Guest
    you need modified 3.41 pup for a dongle.

    look this: http://www.multiupload.com/H3A8GAJ8GS

Page 1 of 2 12 Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in