Page 1 of 3 12 ... LastLast
Results 1 to 10 of 22

Thread: PS3 Fat recovery menu problems help?

  1. #1
    superkar38 Guest

    PS3 Fat recovery menu problems help?


    please i have a problem with my ps3 recovery menu please my ps3 dosen't work the recovery menu i'm trying to reinstall the ps3 update because my ps3 dosen't work.

  2. #2
    cfwprophet Guest
    Put the update in the folder's PS3/UPDATE/ on the root of your usb drive.

    And doesn't the ps3 normally call the fw you have installed to be reinstall ?

  3. #3
    superkar38 Guest
    hello again cfwprophet i already did that i put the PS3/UPDATE/PS3UPDAT.PUP and then when i want to choose the options 6 on recovery menu or any other options on recovery menu i'm getting error message here is the error message.

    The system software cannot be run correctly Press the ps button to try to restart the system ok i try that as will press the ps button like that and its says if the system cannot be restarted you must reinstall the system software connect storage media that contains update data of version 3.56 or later and then press the START and select buttons at the same time.

    please help me what do i have to thanks

  4. #4
    cfwprophet Guest
    Is the stick formatted to FAT32 and does the update be named with PS3UPDAT.PUP ?

  5. #5
    niwakun Guest
    try using another USB device. It happen sometimes (dunno why), mostly my HDD is not detected for some reason in recovery mode, so I used my 512mb old school flash drive and it do the trick.

  6. #6
    cfwprophet Guest
    Try redownloading the FW you want to install. Also try to install the FW your PS3 is on eg. if your PS3 is on 3.56 install 3.56 OFW. Try to use the first USB port if that doesn't work try the other one.

    For the FW look if you can get one with checksum and test the checksum after finishing downloading the fw. You can get free versions of checksum tools. With that you can be sure that the pup isn't corrupted.

  7. #7
    Join Date
    Apr 2005


    Hi superkar38, you already posted that reply in this thread here:

    I removed the two duplicates of the above reply, but please don't make dupe posts here. Each must be unique and not copy/pasted over and over as we issue infractions for doing that- Thanks.

  8. #8
    superkar38 Guest
    i still have the same problem

    please help me i tried everything that telled me but it didn't help me. i bought another usb stick still the same problem

  9. #9
    cfwprophet Guest
    Which CFW you have use ? Could it be that you have used Waninkoko CFW ?

  10. #10
    superkar38 Guest
    i use official ps3 firmware 4.00 updates.

    i still have the same problem when i go to in the recovery menu and when i choose any options or option 1 i'm getting the error message already posted above.

Page 1 of 3 12 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts