Results 1 to 2 of 2

Thread: PS3 fat freezing, not working help?

  1. #1
    Serge2012 Guest

    PS3 fat freezing, not working help?


    I write to you to find out what the problem is with my PS3. I have a PS3 Fat 80GB that I bought in September 2008. My PS3 started to freeze after startup and I couldn’t scroll along the Xrossmediabar. I turned if off a couples of times and got the same problem, once in a while I also got the message “Warning before using read documentation product…” appearing just before the XMB.

    So after this I tried a different way to start it and pressed my finger on the PS3 on the power button till I heard two short beeps then the message “an available HDMI device was detected do you want to output video and audio using HDMI – Yes/No” –press the PS button to use the controller” so I tried to press the PS button on the controller a few times but nothing happened, I even tried to disconnect the USB cable of the controller and each time the lights on the controller started flashing for a little bit and stopped.

    I turned it off again and try the same routine with two short beeps, the XMB appeared again and this time I was able to scroll along. So I went to system settings and connected my fat32 portable drive to the PS3 to start a backup utility of my files, I did it before on the same drive and it worked, not this time!... I got a message that the device was not detected.

    Then I tried to restore default settings and the message appeared “Sony-make believe – connect the controller using a USB cable and press PS button” so I tried again the same routine and plugged the USB Cable and controller started flashing but when I pushed the PS button nothing happened and after a few times I just turned off my system...

    I hope you can tell me what is wrong with it... Thanks and have a nice day.


  2. #2
    HeyManHRU Guest
    Enter recovery mode and then make your controller connect by pushing the little "reset" button under the PS3 controller (you can use a toothpick) and then try option 1 on the recovery menu (Restart System), if that doesn't fix the job and you still freeze on the XMB try option 4 (Rebuild Database).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts