PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

+ Reply to Thread
Results 1 to 7 of 7





  1. #1
    Banned peshkohacka's Avatar
    Join Date
    Sep 2010
    Posts
    25




    [UnAnswered] PS3 Fans don't work

    Guys i have a PS3, that when it starts the fans are working for like 2-3 seconds and then turn off, the green light continues for about 10 seconds and then a red light comes up. Plus the console was dropped, so small pieces of the plastic cover are missing. Its 60GB model (i.e. no warranty).
    Last edited by peshkohacka; 09-11-2010 at 02:46 PM Reason: title cleanup

  2. #2
    Newbie Jurai2's Avatar
    Join Date
    Sep 2010
    Posts
    352




    maybe the fact that you dropped it broke it...

  3. #3
    this is the infamous YLOD

  4. #4
    Quote Originally Posted by ramensama View Post
    this is the infamous YLOD
    It's red light, was working before that. I rather doubt its YLOD.

    Seems like the motherboard was deformed after the fall. How can i heat the board to make it work back, without overheating the elements beneath it (a few capacitors, chips, resistors near the USB ports)
    Last edited by peshkohacka; 09-11-2010 at 06:22 PM Reason: Automerged Doublepost

  5. #5
    Sr. Member Frago's Avatar
    Join Date
    Oct 2007
    Posts
    160




    No my friend isn't ydl, ps3 fan have 2 chips inside, one is for the speed that fan control and the other is for working, the second is off maybe it blow it from the high temp, to understand, when the ps3 is open on the first chip control the fan to go fast to freeze up the temp if the ps3 is hot and then the second control the fan in a normal speed.

    Then when the ps3 is hotting the first chip make the fan go faster and the second response, without the second chip ur ps3 fan will not work, sony fix that with 50 euro here in greece AND BE CAREFULL!!! DO NOT OPEN ON YOUR PS3 YOU WILL BURN THE CPU AND THE GPU AND THEN YOU WILL HAVE YDL!!!

    I hope that i helps you.
    Last edited by Frago; 09-11-2010 at 07:45 PM

  6. #6
    Sr. Member EiKii's Avatar
    Join Date
    Mar 2010
    Posts
    333




    i had the same problem turn on, no screen then red light (shut down), and apparently it was some kinda hdd loop, are you sure your harddrive is in place and if, have you tried the rescue menu?

  7. #7
    I can't get it to work (display a picture) and the fan starts normally then goes very very very quite (almost stopped) and after the checks (i.e. cardreader checking etc. etc.) shows a red light. Now interestingly enough im seeing a yellow light for under a second and then starts red light blinking. I start to think that the MB is fried or some other power outtage resulted from the fall.

    btw guys is it normal the USB ports to have no power even when the console is trying to boot? I mean normally even on stand-by the USB port should have current, but all 4 ports appear dead.

    EDIT: I formatted the internal HDD on my PC with the tools from Seagate, but still no effect what-so-ever. How can i test the PSU and BD drive without spare parts or another console?
    Last edited by peshkohacka; 09-12-2010 at 04:09 PM Reason: Automerged Doublepost

 


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Register, Login or Activate Your Account to post on the forums.

Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News