PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

Closed Thread
Page 1 of 3 12 ... LastLast

 
 
  1. #1

    [Answered] PS3 external hdd trouble help?

    Hey guys hope someone can help me out there. Just got a new 3tb western digital external hard drive and have partitioned 1.5tb to FAT32.

    copied across all files from old external and plugged it in to the ps3. multiman reads it and tells me how much free room it has but will not display any of the games i have on there and cannot copy anything to it through multiman. any suggestions or help would be fantastic.
    Best Answer - Posted by windrider42:

    A few people have 3TB Western Digitals working on their PS3, and they used this program FAT32FORMAT. It has a gui to use in Windows and will format the whole 3TB: ridgecrop.demon.co.uk/index.htm?fat32format.htm

    Previously like you, they had tried various methods to format and it didn't work.

  2. #2
    partitions to a max of 4gb? file splitter possibly? i dont really use cfw, am more for the dev side. but that might be your issue

  3. #3
    Join Date
    Nov 2007
    Posts
    16
    you don't need to bother changing the partition. You can use all 3 tb of the harddrive if you want. You just have to have it as FAT32 and change the cluster size of the hard drive using whatever program you're most familiar with.

  4. #4
    Join Date
    Jul 2008
    Posts
    1,815
    FAT32 only use a 4GB file size and there for we need the splitter. I read that there are way's arround this but not from the apps from. With which block/byte size it is formatted? Maybe they use a bigger one in case of it is a 3TB disk to enhance read/write speed?
    Last edited by cfwprophet; 12-28-2011 at 01:31 PM

  5. #5
    Join Date
    Sep 2010
    Posts
    124
    On your external hdd make sure you have a Games or Gamez folder with all your games in either one of them. Multiman looks for those directories in order to read the games on the external drive. Let me know if you how it goes just make sure you have either one of those directories and put your games in it.

    Also make sure you are putting all the games in the 1.5tb FAT32 partition and if it still doesn't read it just go to Refresh under multiman and it should pick up the games. hope it helps

  6. #6
    Join Date
    Sep 2011
    Posts
    113
    Just make sure it looks like this (X being the fat32's letter)
    X:\GAMES\GAMEID
    X:\GAMEZ\GAMEID
    (For example, X:\GAMES\BLUS30089-[Assassins Creed])

  7. #7
    Thanks guys but none of the above is helping. all files are in the right place and the partition is FAT32. I have reformatted a few times and then copy and pasted all files from old hdd to new hdd but games still not showing even after refreshing with multiman, but under usb#1 on multiman it does show the free space left on the new hdd. Even tried to copy a disk across but nothing happens till i unplug drive then it starts to give me the copying screen for about 2 seconds then aborts.

  8. #8
    Join Date
    Jul 2008
    Posts
    1,815
    I'll guess that multiman doesnt support your HDD or the size of it OR it hase something to do with the format of your disk.

  9. #9
    Join Date
    Dec 2010
    Posts
    3,026
    What happens when you try running a game from multiMAN's file manager (you can do this by entering the file manager, going into a game directory and run the EBOOT.BIN file by pressing "X" on it)?

  10. #10
    Join Date
    Jan 2010
    Posts
    1,632
    There 2 more possible options.

    1. A >2,2 TB HDD doesn't use a MBR - it uses GPT (multiMAN maybe doesn't know it).
    2. multiMAN doesn't recognize different partitions on one HDD (maybe only fails on GPT).

    So you should format the whole HDD to FAT32 and put a game on it and test it, and report if it helps.
    Last edited by oVERSoLDiER; 12-28-2011 at 09:23 PM

 
Closed Thread
Page 1 of 3 12 ... LastLast

 
 
 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •