PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!


 
 
  1. #1

    [Answered] PS3 error code 802f1f9 help?

    I am trying to update a cechg01 40gb ps3 from 3.50 to 3.55 OFW. The update reaches 69% then fails. It is now in an update loop. I have tried the following things to finish the update...

    Replaced the WIFI board with another known working board.
    Replaced the HDD with another and swapped a couple different times.
    Replaced power supply just for giggles.
    Putting it into FSM (which gives RSOD) then out of FSM

    The bluray drive is reading all disks just fine or was before the update loop. I've tried multiple times to get this to take the update with out any luck.

    Anyone with an idea to fix this?
    Best Answer - Posted by windrider42:

    When you put it into FSM, did the downgrader dongle light up, then the PS3 shut down.

    After that just put your lv2diag.self and PS3UPDATE.PUP (use rogero 3.7 3.55)

    You say you changed the wifi board, so thats strange as this error is a BT/wifi board not functioning correctly. Check the cable that its working.

  2. #2
    Join Date
    Feb 2008
    Posts
    1,370
    When you put it into FSM, did the downgrader dongle light up, then the PS3 shut down.

    After that just put your lv2diag.self and PS3UPDATE.PUP (use rogero 3.7 3.55)

    You say you changed the wifi board, so thats strange as this error is a BT/wifi board not functioning correctly. Check the cable that its working.

  3. #3
    I'll try another wifi board but the one I used was a good one. I was in a hurry so maybe I didn't plug it in correctly too. I'll have to check when I get home. After FSM the ps3 goes RSOD and the update will not start from a USB dongle but I can get it out of FSM.

 
Closed Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •