Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    raventk Guest

    PS3 error 8002F2C5 help?

    Hello my hdd got broken so i bought a new one and when i installed new fw im getting 8002F2C5 i have tried 2.50-3.55 ofw. Nothing work... tried rebug 4.21 and 4.46 still dont work so i decided to install unkown FW i successfully installed it but just getting a screen with for example host name, debugging statin etc....

    i can open many when pressing ps button but when im going to upgrade its says *you need to quit game or something* so i press yes and it goes black screen i cant choose restore default settings,restore file system,rebuild database,restore ps3 system in safe mode it just keep loading forever.. going to test 3.55 dg rogero now

    doing everything for some help !


  2. #2
    misiozol Guest
    How we should help you out if you do not know yourself what is going on and on what FW you are on is it CFW or OFW ? and neither can you go to to safe mode have you try FSM ? if this not help i'm afraid that only option will be hardware flasher.

  3. #3
    raventk Guest
    Unknown made a fw that you can install if you are stuck on a fw so i installed it so its cfw. no i havent i can try now okay

    here is a video if it helps

  4. #4
    misiozol Guest
    This helps a bit from what i can see you have loaded debugging station firmware to retail console. Try reformatting usb download CFW again check if check sum is matching if this not help and FSM not help either you will have to use hardware flasher , last chance is using 999downgrader.

  5. #5
    raventk Guest
    where can i download fsm and what is it ?

  6. #6
    misiozol Guest
    Factory Service Mode - FSM

  7. #7
    hishamage Guest
    FSM = Factory Service Mode

  8. #8
    boxbundy Guest
    Try holding power button for 2 beeps and release. Sounds like a screen size problem that may need resetting. Also sounds like a debug dex firmware type.

  9. #9
    Join Date
    Apr 2005
    Quote Originally Posted by raventk View Post
    where can i download fsm and what is it ?
    See here: http://www.ps4news.com/ps3-hacks-jai...ngrade-dongle/

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in