Sponsored Links

PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!
Sponsored Links
Sponsored Links
Results 1 to 5 of 5



  1. #1
    Junior Member mahidi's Avatar
    Sponsored Links

    Angry [Answered] PS3 error 8002F281 help?

    Sponsored Links
    Hi

    I never had a issue like this while Updating to CFW I tried with 3 different Hard drives but all failed and while I took a hard drive from my 320gb ps3 to test on my 160gb (failed 8002f281) then tried to put back the 3230gb ps3 its seems like my both ps3 are messed!!

    Can anyone tell wtf is this issue? A serious error has occured. Contact technical suport for assistance (8002F281)
    Best Answer - Posted by windrider42:

    Update error 0x8002F281 Error with installing Firmware update. Check the connection of the Wifi/BT board.

    Issue with the PS3 harddrive. 0x8002F281 Issue with the PS3 harddrive. Reboot system and use Recovery Menu options. If error persist, Format the hd on a pc, reinsert it to the ps3, install update (normal/recovery mode), format hd on install. If still not fixed: exchange harddrive

    So with the hdd, seeing you have tried many and its not working in Recovery. You may need to go into FSM to install the CFW using a downgrade Dongle.

    As for the Wifi/BT board, check the connections

  2. #2
    Sponsored Links
    well do you have red screen when your ps3 starts up, if yes, then go to recovery menu, then click restore ps3 defaults or something, then restart your ps3, then go to recovery menu again, then click restore ps3, then when done, then go back to recovery menu then install another cfw

  3. #3

    Unhappy

    No I do not get any red screen its just the error message always. and when I try on my 320gb ps3 with Rebug 4.46.1 Rex it says corrupted Data.

    I tried format the Hdd to ntfs on pc and put back but nothing solved.

  4. #4
    Update error 0x8002F281 Error with installing Firmware update. Check the connection of the Wifi/BT board.

    Issue with the PS3 harddrive. 0x8002F281 Issue with the PS3 harddrive. Reboot system and use Recovery Menu options. If error persist, Format the hd on a pc, reinsert it to the ps3, install update (normal/recovery mode), format hd on install. If still not fixed: exchange harddrive

    So with the hdd, seeing you have tried many and its not working in Recovery. You may need to go into FSM to install the CFW using a downgrade Dongle.

    As for the Wifi/BT board, check the connections

  5. #5
    Well at last I fixed my issue by installing 3.55 rogero RSOD update.. Now my Ps3s are alive tnx you guys anyway

 

Sponsored Links
Please Register at PS4News.com, Login or Activate Your Account to make comments on the PS4 News Forums. Thanks!

Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News