Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 1 of 2 12 Last
  1. #1
    chroncile Guest

    PS3 Error 8002F14E when installing Rebug 3.55.2 help?

    I wanted to upgrade my PS3's FW to Rebug 3.55.2. My PS3 had Kmeaw 3.55 so I decided to first flash it to 3.55 OFW through the XMB and then flash it to Rebug 3.55.2, also through the XMB. The OFW 3.55 installed just fine, but not Rebug 3.55.2. My bluray drive is working perfectly and nothing in my PS3 is broken.

    At around 9% through the installation of Rebug 3.55.2 I had an error with the code 8002F14E. I searched this error and some people were saying it's because of a bluray problem so I downloaded the Bluray Drive Bypass Rebug 3.55.2 and put it on my USB stick, but I couldn't get into recovery mode as the PS3 kept looping the update and kept producing the same error.

    So I formatted the PS3's hard drive and put it back into the PS3 and was able to get into recovery mode. I chose the last option which was System Update and it prompted me to format my hard drive by press Start + Select and I followed the instructions and the hard drive was formatted no problem, but then when it prompted me to update the firmware the same problem happened. It got stuck at 9% and showed an error with the code 8002F14E.

    I tried formatting the hard drive again and using the OFW 3.55, but the same problem happened. I tried it with Kmeaw 3.55 and again, the same problem happened.

    This has happened to me before in the past when I tried to go from OFW 3.55 to Kmeaw 3.55 and at that time, after I had exhausted all the possible solutions, I just turned off my PS3 for more than a day and then turned it back on and the firmware was installed successfully without any problems. I tried this method with my current situation and it didn't work.

    Why do you think this happened? What's the cause behind this?

  2. #2
    technodon Guest
    there are a couple of ways round this, if you have a factory service mode jig try and downgrade to rebug using that or your could try a different hard drive if you have a spare one, or charles web debugging proxy works again, you just need to modify the psn passphrase same setup as before there are lots of guides but search for charles then you need this pastie save it as a .xml file and import it into charles goto tools rewrite and click import then browse to this xml pastie: http://pastie.org/4035801

    guide by Tsukasa035

  3. #3
    chroncile Guest
    Hi techno, I think the charles proxy is only for playing on PSN, but right now I am trying to fix the update loop error. I keep get the error code 8002F14E most of the time at 9% and if I'm lucky, it shows it at 10%.

    I tried using the ps3jig on the psp to get into service mode, but it just kept going back to the update. I followed the correct steps to using ps3jig and my PSP said all the messages like requesting jig challenge and sending response, but my PS3 kept going back to the update.

    I tried formatting my hard drive on my computer and then plugging it back into the PS3 and tried to go into service mode, but it just took me to the page that says Connect the controller... and after you connect the controller the PS3 asks you to format the hard drive.

    I should also mention that I have a P3Go dongle. Can I use this as a downgrader dongle and if so, how do I do it? What files do I need and where can I get them?

  4. #4
    niwakun Guest
    you can fix this by opening the PS3 and look out for the blu ray ribbon cable. clean the contacts on both sides and and reconnect the cable and restart the update. Else, probably your PS3 Blu-ray drive is busted out of nowhere, even if you say that it was working perfectly.

    well it's electronics, so you cant tell when it will be broken.

  5. #5
    chroncile Guest
    Okay so I managed to get my PS3 in service mode, but it doesn't boot into the service mode normally. It just goes back to whatever it was doing, but there's a red screen of death and if I put the lv2diag.self file and a firmware, it works as would a normal PS3.

    I tried downgrading to 3.41 and this is what the result was:

    [Register or Login to view code]

    If I try to update to the same version my console had before the update loop, which is 3.55, I get the same errors except instead of 0x8002f14b, it shows up as 0x8002f14e.

    What should I do?

  6. #6
    mushy409 Guest
    What firmware were you on to start with?

    Try FULLY formatting your USB stick (FAT32) and then copying the 3.55 PUP + LV2DIAG.SELF (JAICRAB Patched) onto it...

    Failing that, try a different USB stick as sometimes the PS3 is picky.

    Infact... here while I'm at it...

  7. #7
    chroncile Guest
    Hi mushy409, thank you very much for replying. The firmware I was on was 3.55 OFW. When I tried updating to Rebug 3.55.2, I got stuck in the update loop.

    I tried what you suggested and I still got an error

    [Register or Login to view code]

  8. #8
    mushy409 Guest
    Update error 0x8002F14E Error with installing Firmware update. (BD)Drive not found or disconnected - you may have a faulty/damaged ribbon cable or connector.

    Download the BDROM remarry files for 3.55 and copy them onto your USB with the 3.55 OFW PUP - if you get a big 'FAIL' your drive is borked. If this is the case then your only option is BDROM patched CFW (or BDROM patched MFW)

    To do this:-

    Try the same procedure but use Rogero's CFW v3.1 http://www.mediafire.com/?kb7kan797cxpwo3 (BDROM patched PUP) with the Jaicrab LV2diag I supplied you, this should get your console booting (minus BDROM, but homebrew should work)

  9. #9
    chroncile Guest
    Hi mushy, I did what you said and I did not get a 'FAIL'. In the guide though, it said to use 'official firmware <=3.30 as drive init PUP', but I did what you said and used OFW 3.55.

    After I took it out of service mode, it went back to the update and again gave me the error 8002F14E at 9%. I should mention that the update went to 12% and then gave me the error 8002F14E two times before when I tried connecting the PS3 controller to the USB port farthest from the BD-Drive and pressing the PS Button and disconnecting it from the PS3. Why do you think this happened?

    Also, should I try installing Rogero's CFW 3.1?

    Okay so I tried putting it into service mode and updating to 3.55 OFW, 3.55.2 Rebug and 3.55.2 Rebug bluray bypass firmware, but none of them worked. When I got out of the service mode my PS3 took me back to the screen that says press Start+Select. When the PS3 is in this state, I can go into recovery mode.

    So I did and tried Restore File System and it just took me back to the Start+Select screen. I tried Rebuild Database and Restore PS3 System, but both gave me the same error: The hard disk cannot be accessed.

    The thing is, if I format my HDD in my computer and then put it back into the PS3, the PS3 will format the HDD just fine and begin the firmware installation process again. I also checked for any sector errors in the HDD using both HDD Regenerator and windows check disk and both said the HDD was fine.

    So then why does it say The hard disk cannot be accessed when I try to Rebuild the database or restore the ps3 system?

  10. #10
    mushy409 Guest
    What model PS3 do you have? If you've got a phatty it may be a few things causing it - all of which point to the Bluray drive. Firmware will not fix your problem, you need to start by replacing the suspected faulty parts and carry on from there.

    My bet is:
    1) BDROM drive PCB is borked (happens all the time)
    2) Damaged ribbon cable/FFC socket on motherboard - very easily done by impatient people
    3) Southbridge needs reflow (controls VGA, HDD, NAND/NOR etc)

    Also, the hard disk can't be accessed to rebuild the database after you format it - there isn't one to rebuild from... you just nuked it with your PC. The only thing that might save you is either hardware flasher (similar to downgrade procedure where the Core OS is patched with 3.55) then jump straight to Rogero CFW 3.1

    Other than that, I can't really help you anymore without getting my hands on it.

Page 1 of 2 12 Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in