Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 2 of 2 First 12
  1. #11
    chroncile Guest
    I have a slim PS3, model CECH-2001A.

    My BDROM is fine and I have never opened my PS3 so there's no chance of the ribbon cable being damaged so the only thing that's left is the southbridge.

    How do I reflow the southbridge? Also, I read something about shorting the battery with the motherboard while searching for solutions to this problem. Do you think that would help?

  2. #12
    chroncile Guest
    Okay so I fixed my PS3. I formatted my HDD and tried install 3.55 Kmeaw, but it failed at 10% saying the same error, 8002F14E.

    So I kept restarting it until the count down timer was gone and a guide was shown on the screen; hold down the power button until the system beeps and unplug it from the back then restart it a few minutes later. I did that, but I left my PS3 off for more than 12 hours.

    After 12 hours had gone by I restarted my PS3 and the update worked. Now I have 3.55 Kmeaw.

    Now the real question is how do I upgrade to 3.55.2 Rebug without getting that stupid error again?

Page 2 of 2 First 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in