1. #1
    Join Date
    Feb 2012
    Posts
    19

    PS3 error 80010017 when updated help?

    When I update the game and try open it through XMB I get the 80010017 error.

    Any help ?

    Currently on KMEAW 3.55 and use multiman 4.09.00 as my backup loader.

  2. #2
    Join Date
    Apr 2005
    Posts
    24,479

    Lightbulb

    Probably not much help since it's a backup, but a quick search on Sony's error code checker returned the following for it:

    80010017: There was an issue loading the game [PS3™ system]

    Clean the disk and reinstall the game data. If you continue to have issues, enter Safe Mode and select "Restore File System" and try to load the game again.

  3. #3
    Join Date
    Sep 2011
    Posts
    73
    I got that error when i went from CFW 3.55 to 4.30.

    Solved by using the non-patched versions of game Eboots/resigning PSN content to 3.60 keys.

  4. #4
    Join Date
    Feb 2012
    Posts
    19
    Want to first find an eboot if that doesn't happen then i will restore file system and try again.

    Thanks for your replies.

    Tried restoring file system but still got error. Tried deleting game data which it then asked me to update game again.

    Just put the original eboot into Fifa 13 but the game didn't open even with the game data deleted which it does with the patched duplex eboot. Tried using PROPER fix for fifa 13 and still don't work.

  5. #5
    Join Date
    Jul 2011
    Posts
    109
    if on rogero 4.30 make sure you have a game in goto mms and set game up as bdmirror external/internal whichever

  6. #6
    Join Date
    Feb 2008
    Posts
    1,186
    He said he is on 3.55. You probably updated to a higher firmware game update thats not compatible with 3.55

    If you use Aldostools game updater to check updates it will tell you if it its compatible with 3.55.

    So if noone has release and eboot patch for that said update , you need to delete game data. If game asks to update, press cancel and play your game.

  7. #7
    Join Date
    Feb 2012
    Posts
    19
    Windrider I just checked with Aldostools game updater and it seems like your right. It says that the update is not cfw-compatible.

    So how can i play online since i need to update the game? Is there a way to patch the update ?

  8. #8
    Join Date
    Oct 2012
    Posts
    71
    To play online you may need to upgrade to CFW 4.30, but just play offline its a little less riskier

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in