Results 1 to 4 of 4

Thread: PS3 error 80010009 running FEZ on Rebug help?

  1. #1
    Sora21 Guest

    Confused PS3 error 80010009 running FEZ on Rebug help?

    i have 4.46 Rebug with 4.65 Spoofer and after installing FEZ psn pkg i tried running it, it returned to xmb with "an error has occurred during the start application (80010009)"

    i disables the spoofer and tried again , says it needs a 4.50 fw minimum, i also tried disabling CFW with PSN PATCH and tried both EU and US version with both psnreact and downloaded Edat files.

    No Success, do i have to upgrade to a 4.50+ cfw or will that even work?

    thank you.

  2. #2
    misiozol Guest
    You have clear answer what you have to do in your question

  3. #3
    Sora21 Guest
    you mean 4.50+ cfw? but i already spoofed it to 4.60, isn't that enough? and is going from 4.46 rebug to 4.60 habib a good idea?

    ok, i fixed it with PSITA manager > Tools > fix updates/psn games fw version.

    no thanks to you.

  4. #4
    misiozol Guest
    But still you manage to fix it , good for you m8

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts