Sponsored Links

PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!
Sponsored Links
Sponsored Links
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

  1. #1
    Registered User Sterist's Avatar
    Sponsored Links

    [Answered] PS3 error 80010009 help please?

    Sponsored Links
    i have been searching the help section as I have PS3 error 80010009 without game data or patched eboot, and it seems that patched eboots and Game Data installed prior to HDD methods cause this error but i'm still getting it with Black Ops, while others (but not all) work fine. tried both w/ disc and without.

    could it be the payload causing this? anyone have a suggestion?
    Best Answer - Posted by biggary666:

    Just get hold of the latest official game update from PSN.

  2. #2
    Sponsored Links
    I'm also having this problem. I get the black ops cd to show when coming to XMB after Multiman quits to XMB but when i try to play the game i get error 80010009. what is the problem?

  3. #3
    Are you on 3.55 CFW by any chance? If you are, you're back-up needs to be unmodified. So if you modified it to play it on the "old" Jailbreak it won't work on the 3.55 CFW.

  4. #4
    it is not modified and yes i'm on 3.55 cfw (kmeaw)

  5. #5
    I'm on 3.55 CFW Kmeaw and using the latest Gaia manager. I don't use any of the fix permission or lv2 patches and I got the same error last night. This is what I did and now it works perfect.

    Delete the Black Ops game data and then delete the game using FTP method of your choice. Put the game back via FTP and load it via your manager.

  6. #6
    but i don't have any game data to delete read first post lol

  7. #7
    Then you obviously skip that...

  8. #8
    I was having the same issue after moving to 3.55 CFW Kmeaw but with Mass Effect 2 and LBP2. I got so frustrated that I formatted my PS3 and started over. The good news is that worked, bad news is it took me a whole day before I could start playing the new games.

    I was just under the impression after trying so many things over the last few months a good cleaning and fresh install was due.

    Not the best answer you were looking for but that solved my error 80010009, and for the record it was happening with games I haven't even tried yet so their was no gave saves or game data on the drive.

  9. #9
    does anyone have a solution that doesnt involve formatting? lol

  10. #10
    People have already addressed the solution. Since you dont have any game data to delete and if yourrunning lev2 correctly you clearly have the old JB rip of the game

    get a game disc and rip it yourself for the new 3.55 cfw your on... on read up on any of the dozen or so guides directly related to this by modifying the old rip of the game to work on your 3.55 system.


Sponsored Links
Page 1 of 2 12 LastLast
Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News