Results 1 to 4 of 4

Thread: PS3 downgrade modified 3.41 firmware help?

  1. #1
    Tamikaze Guest

    PS3 downgrade modified 3.41 firmware help?

    Yes its me again with another of my many PS3 downgrading issues, and today i messed up big time.

    I just found out about Cinavia being implemented into the PS since firmware 3.10 and has been annoying me recently when i tried to watch movies, so i decided to downgrade to firmware 2.70. I used the PS3JIG for the PSP to downgrade and i rushed what i was doing and wasn't paying attention properly. I inserted a USB Stick with the LV2Diag 1 file and Firmware 2.70, but my PS3 kept flashing Green and wouldn't boot up in Factory mode (I used the USB before i checked whether or not the PS3 was in Factory mode)

    I searched a solution and found out if i put the firmware i was using which is 3.15 where i put 2.70, my PS3 should then re-flash and boot back up again but that didn't work. So i decided to go into the PS3 recovery mode to see if i could do anything there. I pretty much did all of the options and then that didn't work, so i decided to try and update through the recovery menu to 3.41, it reaches to 100% but then says that Its not applicable (Couldn't be found) and just asks for me to insert a storage medium with 3.15 or higher.

    I've also tried using the modified 3.41 firmware and that didn't work either. So i'm now out of options except for trying to use another USB stick which worked last time. But if that doesn't work, then i am out of options. Does anyone know how to fix this issue?

    Also, ask if you would like any more details. I feel that i have left quite a bit out.

    The end result is, the PS3 boots up for a few seconds and then turns straight off again. When i tried downgrading/upgrading, it just flashes Green and does nothing. I checked the Updatelog and it says failed at the bottom so i assume it didn't work. I used to be able to go into the recovery menu but it won't let me anymore.

  2. #2
    severusx Guest
    Is your PS3 a Slim, because I don't think you can go that far back with the slims. So now you can't even get into recovery mode? Have you tried using the LV2 Diag #2 to take it out of factory mode? Download a known good copy of the PUP for 3.15 (check the downloads section of this site) and try to flash it again. You may have bricked it, but I'm not super familiar with the downgrade process so you may want to ask around. I think barrybarryk knows a bit about it.

  3. #3
    Tamikaze Guest
    My Console is a US 60GB Launch PS3, i have also tried the Lv2Diag 2 file which didn't work.

  4. #4
    Tamikaze Guest
    It appears i have found a fix for my PS3 issue, i had a look around the forums and found a topic someone made that had a similar issue to me and it said something about the PS3 NAND being corrupt. So i decided to try out another method to sort out my PS3's issue.

    1 - I decided to format my PS3s hard drive on my main PAL 60GB PS3

    2 - I placed it back into my US 60GB PS3 and it didn't boot up which was expected. But it allowed me to boot up into recovery mode.

    3 - I then placed the firmware 3.50 onto a USB flash drive and used the Recovery Menu to update it to 3.50

    4 - Allow the firmware 3.50 to install. This will allow me to attempt to Downgrade again.

    5 - One thing that made me laugh with this update is that it showed me the Removal Of Other OS page which surprised me a bit.

    6 - Went through all the installation menus and options and now my PS3 is back up and running.

    I have also noticed, my PS3 refuses to downgrade again. I just tried it and it was flashing green again and wouldn't turn on. But luckily it allowed me to install 3.50 again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts