Results 1 to 5 of 5

Thread: PS3 Demo / Kiosk machine help?

  1. #1
    colin123 Guest

    PS3 Demo / Kiosk machine help?

    Hi guys, I'm new to the forums and have created my account explicitly from this wretched machine I have. Ok so, I got it from a buddy of mine who worked at bestbuy. It is an 80gb KIOSK machine (CECHE01).

    Apparently he tried hard drive swapping or some type of "trick" to convert it to retail. Fast forward 2 years later its been sitting in my closet ever since with the 5 beep brick. It had something like 2.20 fw on it before but not 100 % but I am certain the firmware was so old it didn't have recovery mode. He salvaged it for the blu ray drive and broke the mobo connector in the process. Hard drive was removed too.

    I began today by putting the pl3 rockbox tool on my rockbox'ed iphone 5g video. I started the thing up, lights up green, no beeps, and stays on forever. I repeated this a few times and would occasionally get the 5 beeps then shut down. So I continued anyways not knowing if it was in FSM. I put JaicraB's patched lv2self to ignore the missing Bluray drive.

    I also put the 3.41 KIOSK updat.pup on the memory stick. No logs from it or anything. Where am I going wrong? I would love to convert it to retail but first I need to get something up on the screen. The hard drive I threw in it has some random crap on it, I figure the ps3 would format it anyways. All I have hooked up is the PSU and power eject board.

  2. #2
    tocann Guest
    For starters you need to make sure you are putting it into Factory Service Mode(FSM) properly. Assuming your FSM device works, you aren't doing it properly.

    1/The PS3 needs to be turned off and disconnected from power
    2/Connect your FSM device to the right most USB port
    3/Reconnect power to the PS3
    4/Press the power button, then immediately (less than a second) press the eject button
    5/The PS3 should then automatically turn off

    At this point your PS3 should be in FSM. Now you should NEVER attempt to upgrade PS3 firmware through FSM (causes a brick), you should only attempt to re-install the current FW or downgrade. Your best bet should be at installing a retail firmware at 2.20 or lower. I would recommend 1.90 if you want to be sure not to accidentally upgrade, because CECHE01 models usually ship with that Firmware.

    1/ Now get your FW update of choice(1.90) and rename it to "PS3UPDAT.PUP" and copy it to the root of a blank USB stick,

    2/ Get your special Lv2diag.self (which ignores missing Bluray Drives) and copy that to the root of the USB stick you copied the FW update to.

    3/ Plug the USB into the right most usb port on your PS3

    4/ Turn the PS3 on (the PS3 won't display anything to the screen), and watch the HDD indicator. It should start flashing soon after turning on, this means it is installing the firmware.

    5/ Usually the PS3 will turn itself off when finished, but if a long time (30 minutes) has passed and it still hasn't turned off, check the HDD indicator. If it isn't flashing, then it probably isn't doing anything, so it should be okay to turn off. If the HDD indicator is still flashing, then it's time to be concerned.

    Now turn the PS3 on, hopefully your PS3 will boot into the XMB(and say FSM in the lower left hand corner in a big red box). If not upload the log file from the firmware install here.

    If you did successfully boot into the XMB, then your PS3 is working, and now we need to exit FSM.

    1/ Delete the files from the USB you used to install retail FW 1.90. And put on the root of the USB the Lv2diag.self which is used to exit FSM.

    2/ Turn off your PS3, and plug the USB into the right most USB port on your PS3

    3/ Turn on your PS3, it should turn off automatically after a few seconds

    Your PS3 should now be running retail FW 1.90, you should be able install any FW from here. But do some research for installing FW on PS3s without Bluray drives.

  3. #3
    colin123 Guest
    I figured it out, I got it to install 3.41 retail that I made with mfw with shop to retail. I then installed roger 4.3, tried to downgrade back to 3.55 cfw so i can remarry bd drive. now im stuck because qa toggle will not work for me whatsoever tried all kinds of tricks.

  4. #4
    Azrial Guest
    I think you can only QA Toggle on 3.55 or Rebug 4.30 via Rebug Toolbox, but not on Rogero, I've never used Rogero though, so I'm not 100%.

  5. #5
    tocann Guest
    Try installing the latest Rebug FW, and the Rebug Toolbox. You should be able to QA toggle from within the Rebug Toolbox. Then you could probably use the Rebug 999 Downgrader to go back to 3.55.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts