Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    Mantagtj Guest

    PS3 Debug Problem help?

    I have a DECHJ00A it goes straight to the screen where it says press ps key to restart and if you have a memory stick with 2.16fw or newer then press START & SELECT, start and select says checking please wait then comes up The data is corrupted (8002f2c5) now I understand that its that original drive thing with 3.56v1 problem, but is there any ways to solve it without soldering? I haven't got the original HDD with data on its formatted when it came to me...

    Thanks Brothers,

  2. #2
    severusx Guest
    Well if it's asking for 2.16 then it's not a "3.56 v1" problem. Just download the 2.16 OFW here: http://www.ps4news.com/forums/downlo...at&id=8&page=4 and let it re-install the software on the HD. Then i would suggest that you update it to OFW 3.41 or 3.55 and then install Kmeaw 3.55 if you intend to run homebrew on it.

  3. #3
    Mantagtj Guest
    Its a DEBUG unit and its US

  4. #4
    severusx Guest
    Then use one of the debug firmwares here: http://www.ps4news.com/forums/downlo...t&id=21&page=3. You don't have to use the version it is requesting, just one that is as new or newer than that. You could throw 3.55 on it for example. Then check out Rebug.

  5. #5
    icandigthat Guest
    Hey All,

    I've tried searching the site for answers, i dunno if i'm just a frittata or it's not there but...

    I have a Debug PS3 that i use for reviews when Sony and other publishers send me beta code. I'd like to run backups on it as well. My question is: 1- is this possible and 2- if so, can someone please point me in the right direction of a tutorial, please?

  6. #6
    Join Date
    Apr 2005

  7. #7
    bxkstrong Guest
    i've had the same problem with a debug us ps3, try with ofw 3.55 if it doesn't workfor you try what i did.

    first off my problem was it was asking for 3.41 but when it was installing the firmware i kept getting that same error. what i did was when the firmware is gonna install pull the harddrive out before it goes to 1 percent leave the hardrive out till a 60 second timer starts and restarts your ps3

    once again it will tell you to press the playstation button

    before you press start and select keep your hand on your ps3 controller with one finger on start and one finger on select quickly push your harddrive and quikly press start and select that should bypass it from checking the drive and it installs what ever firmware that is on the usb but wont install any firmware lower than what its asking for.

    also this method works for the broken bluray bypass... i've fixed so many ps3 with that method when people turn there ps3s off while trying to update or reinstall firmware. and that's also my method for bypassing blu ray check and returning a debug to retail.

    it takes about a couple of trys to get the hang of it it took me a couple of tries before i got the hang of it but once you get the hang of it just pass the knowledge down...

    please don't flame this method was posted before but only for loops and i found out myself that it works for , loops , broken bluray bypass, dubug to retail, and when dumbasses accidently turn off there ps while installing or updating firmware..

    hope this helped you bud it has helped me a lot...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in