Sponsored Links

Sponsored Links
Sponsored Links
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

  1. #1
    Contributor brahdislloyd's Avatar
    Sponsored Links

    Unhappy [Answered] PS3 cfw remarry bd - GLOD help?

    Sponsored Links
    Hello guys Lloyd here,

    I was working on my buddy's CECH-2001A yesterday, his BD wasn't functional so I went ahead and gave him an extra I had and said that I would install as well. Not knowing that I had to REMARRY, I come to find non of the APPS work and would only go to black screen.

    - I did the steps of REMARRY, he was on 4.55 Rogero so of course I downgraded to 3.55 with this guide :


    Then after the process, I reset the system. Now when I turn her on, I get no HDD activity.. GREEN LIGHT that stays solid, PS3 stays on.

    CANNOT go into FSM by holding, then holding 2 beeps etc.. Only way to turn off is by actually holding the power.

    -I've followed the guides in desperation of help.


    -And I've looked at the threads on the matter, along with a dozen other pages that just said the same thing.

    I'm stumped and Now I'm actually gonna ask for some help/advice from the all knowing.

    Thanks in advance.
    Best Answer - Posted by ripplar:

    Try to reflash with the backup you used to downgrade. I believe I had this happen to me before. Then if it boots do qa and downgrade to 3.55. It seems like it has gotten stuck on the downgrade process

  2. #2
    Sponsored Links
    The green light of death means it is bricked. You need to have a hardware flasher to bring it back. Did all the firmware and etc.. Install correctly?

    If in the states I can fix it if you want to send it to me. If you have a hardware flasher I can walk you through the steps. Thanks.

  3. #3
    If you are still in the CFW from 4.55 until 3.55. You can still downgrade. to limit the lowest version on your ps3.

    But if you're on OFW exceed 3.55 until 4.55 that now, the answer is yes you have to use the hardware, such as E3, ProgSkeet, and others that you mastered it.

    thank you

  4. #4
    That's what I meant, sorry. I did do all the steps imaginable with my E3.. He was on Rogero 4.55 and I needed to remarry his BD. But something happened.

    And got this, it was going so well.. I try not to ask around and learn by myself through tuts. But this time I'm stumped.

  5. #5
    Try the downgrade steps again and see if it can be fixed that way. Also check the dump and make sure everything is okay with that part of it.

  6. #6
    I've tried it numerous times again, every step. Dotted my i's and crossed my t's. Nothing.. The dumps are all okay, and identical.

  7. #7
    Have you tried to patch a good dump with PS3 Flash Tool v4.55 and flash it too PS3?

    Make sure to just make a copy of the dump in a new folder first, in case it doesn't work.

  8. #8
    Have already done that several times as well. I've basically followed everything I've found online, I posted more links but they were removed. Basically everything I tried..

    I'm lost now, Idk what to do.

  9. #9
    Are you sure you have used the right dump? You also get a GLOD if you flash a dump from a different playstation.

  10. #10
    Look at your dump in hxd and see what offset 200 says and let us know!


Sponsored Links
Page 1 of 2 12 LastLast
Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News