Sponsored Links

PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!
Sponsored Links
Sponsored Links

Closed Thread
Page 3 of 3 FirstFirst 123
Results 21 to 28 of 28



  1. #21
    Jr. Member simon1234's Avatar
    Join Date
    Oct 2010
    Posts
    26




    Sponsored Links!
    Sponsored Links
    Just tried it again no luck reboot no lock uninstall Rebug's toggle_qa.pkg, reinstall it not working

  2. #22
    Sr. Member Azrial's Avatar
    Join Date
    Nov 2012
    Posts
    254




    What exactly is happening? It should be a case of running the .pkg file, your console screen will go black for about 5 seconds, 3 beeps should emit from the PS3, and then it should go back to the XMB, then if you go to system settings, highlight (but don't select) Network settings and press L1, L2, L3, R1, R2 and D-Pad down, you should open up an extra set of options, if that happens, then it's all installed and your good to go.

  3. #23
    console screen black for about 5 seconds no 3 beeps back to the XMB

  4. #24
    Sr. Member Azrial's Avatar
    Join Date
    Nov 2012
    Posts
    254




    And have you tried inputting the button presses at the network option?

  5. #25
    yes Network settings and press L1, L2, L3, R1, R2 and D-Pad no option

  6. #26
    it works

  7. #27
    hi, did you get the 3 beep running the .pkg file? mine did not beep 3 times not working

  8. #28
    What CFW are you on?

    Make sure you're installing the pkg and then running the app from XMB. Just installing the pkg is not going to do anything, you have to execute the app after it has been installed.

    Also, make sure you're using the correct toggle_qa.pkg. Check the md5 hash, it should give fb11bec5a0dde6600baee0cc36742d54

 

Closed Thread

Sponsored Links
Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Register, Login or Activate Your Account to post on the forums.

Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News