PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!



Page 3 of 3 FirstFirst ... 23

 
 
  1. #21
    Just tried it again no luck reboot no lock uninstall Rebug's toggle_qa.pkg, reinstall it not working

  2. #22
    Join Date
    Nov 2012
    Posts
    254
    What exactly is happening? It should be a case of running the .pkg file, your console screen will go black for about 5 seconds, 3 beeps should emit from the PS3, and then it should go back to the XMB, then if you go to system settings, highlight (but don't select) Network settings and press L1, L2, L3, R1, R2 and D-Pad down, you should open up an extra set of options, if that happens, then it's all installed and your good to go.

  3. #23
    console screen black for about 5 seconds no 3 beeps back to the XMB

  4. #24
    Join Date
    Nov 2012
    Posts
    254
    And have you tried inputting the button presses at the network option?

  5. #25
    yes Network settings and press L1, L2, L3, R1, R2 and D-Pad no option

  6. #26
    it works

  7. #27
    hi, did you get the 3 beep running the .pkg file? mine did not beep 3 times not working

  8. #28
    What CFW are you on?

    Make sure you're installing the pkg and then running the app from XMB. Just installing the pkg is not going to do anything, you have to execute the app after it has been installed.

    Also, make sure you're using the correct toggle_qa.pkg. Check the md5 hash, it should give fb11bec5a0dde6600baee0cc36742d54

 
 


Closed Thread
Page 3 of 3 FirstFirst ... 23