Results 1 to 7 of 7

Thread: PS3 CECH-E01 with GLOD help?

  1. #1
    surfdawg561 Guest

    PS3 CECH-E01 with GLOD help?

    Problem: green light but no audio/video and remote will not connect

    ok, so I've seen a lot of posts about this same problem (no picture/video but light is green on system). I've tried all the normal tricks without success (tv resolution matching and trying to get to recovery menu) I'm pretty sure there is no easy fix for this, besides something ridiculous like adding pennies or shims to put more pressure on chips.

    How should I go about fixing this issue? Is this issue with the RSX chip? Will reballing this chip fix this issue? I have a couple systems waiting for me to receive all the equipment I need for a reball but I just need to know if this is one I should attempt a reball or just get rid of for parts. THANKS!!!

  2. #2
    windrider42 Guest
    I have had GLOD and RLOD and reball fixed both, but hard too say. Have you had problems lately before this happened?

    On one I had a GLOD brick so to say and putting PS3 into FSM and installing Rogero 3.7 fixed that.

  3. #3
    surfdawg561 Guest
    This is a system I do not have any history with, so I dont know if has been worked on at all. I have not messed with it, but it looks clean. There is no picture at any time so I have not been able to try re-installing ofw firmware. The person I bought it from said it froze on ps3 menu, but when I tried booting it up I couldnt even get that.

  4. #4
    windrider42 Guest
    Well worth a try with FSM, before you try reballing it or something else, if you have a downgrade dongle.

  5. #5
    BerserkLeon Guest
    Recently both of my systems had the GLoD. the slim was due to the board bending caused by my e3 clip that needed pennies to hold it on (raised my cpu/gpu temps by ~10-20 F)

    I fixed it by removing the clip, bending the metal clamps that hold the gpu/cpu on more.. and that fixed it. My L01 that this happened to, I can't fix. tried bending the metal clamps more, tried increasing pressure more, nothing really worked. I'm guessing if tightening the clamps by bending them more doesnt work it'll need a reball.

  6. #6
    windrider42 Guest
    Funny for a CECHL01 to get GLOD or need reballing. Pretty good PS3. Mine has never needed anything yet since new... Knock on wood lol

  7. #7
    surfdawg561 Guest
    The penny trick is just a temporary fix, since all it is doing is putting more pressure on an already cracked solder connection. Even if I had one right now I thought those only worked on lower firmware?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts