Results 1 to 4 of 4

Thread: PS3 cannot restart after update fw 100% help?

  1. #1
    AKmania Guest

    Wink PS3 cannot restart after update fw 100% help?

    I have a 40gb fat ps3 with fw 2.53 and with a brokrn lens. I try to update the fw to 3.41.

    When i try to upgrade with a new hdd 500gb toshiba. It ask me to format the drive and then it start to installing the update. When it reach 100% it goes black screen. Normally it would restart automatickly but in my ps3 it did not happen. It just black screen and the power indicator still green and nothing happen. I try to shutdown by switch off from behind and when i turn on it back to the installing update phase and end up with the same black screen.

    I try to reformate the drive i still not help.
    I try to use the old hdd same result.
    I use another firmware from 2.70 to 355 same result.
    I try to use the recovery menu by press the reset button until beep twice it won't show up.

    So i end up with the installing update over and over again.. i hope someone can give me some advice in software and hardware solution.


  2. #2
    elser1 Guest
    it may be something to do with the hdmi cable if there is one. do a hard reset.. hold on/off button till beeps twice and restarts.. not sure but try anyway.. good luck.. i'm sure the experts on here will help if this doesn't work.

    sorry i didn't see the last line... durrr.. also try another source of download fw.

  3. #3
    DeViL304 Guest
    Sound like the dreaded update loop. I assume the update is copied onto the hdd and is failing to install and rebooting, then it repeats?? will it let you do anything or is it just looping without giving you any chance to stop it or change the pup?

    First of all make sure you have the good versions of the update files for 3.41/3.55. As far as I know both of these firmware updates were released with a HDD upgrading bug and later Sony silently released new fixed versions with same number, look around and make sure they are fixed versions you are trying.

    As you were on 2.50+ the recovery menu should be working, make sure you are doing this:

    1. Turn off Playstation 3.
    2. Hold The power button down; The system will turn on and turn off once again.
    3. Once the System has been shutdown, re-press you finger until you hear 2 consecutive beeps
    4. When you hear the 2 beeps take finger off power button.
    5. You should be promted to plug in your controller via usb and then hit the PS button
    6. The Recovery menu should pop up.

    If that doesn't work its possible its starting to resume the update proccess before the recovery menu appears, in that case its not such an easy fix, easiest thing I can recommend is getting your hands on a jailbreak dongle and using it (with a psgrade payload) to "unbrick" your console.

    Putting in your old HD might allow recovery menu to appear, worth a try, I know it would probably work if you were also to remove ps3 battery for 30 minutes, but that requires stripping down ps3 to the mainboard. Like I said above the easiest fix is probably getting into service mode with a jailbreak dongle.

    P.S. I'm wondering how you managed to swap the PUP from 3.41 to 3.55 if you are stuck in a loop, did you get into recovery menu? If you havnt formatted your old drive I suggest trying that to get into recovery menu.

    If it is really in an update loop you will not be able to swap the pup. Apparently Sony are releasing a new firmware update in first 2 weeks of this month to hopefully fix this hard drive updating bug that was in the first releases of 3.41 and 3.56 (not 3.55 as I thought earlier)

    Until then, if it is the same bug Your only hope is if you havnt formatted your old drive.

    Do you get this error - 8002f225? or is there no error code?

  4. #4
    AKmania Guest


    1. I already formatted my old hdd so i think this is the worse part
    2. I cannot go into the recovery menu even pressing the reset button until it sound beep twice.
    3. The ps3 is always in the loop, but when i formatted in the pc and plug it again it asking me to use the --2.53 fw above not the 3.41 or any fw that i try and finished at 100% and black screen.
    4. About the battery unplug for 30 minutes i already try it, not working
    I think maybe i break some chips, but i dont know which one should i replace?

    But first i'm gonna try to use a dongle to switch to factory service as your suggestion.

    Thanks bro for the advice. If it not working i'm gonna attach the mainboard image to share some opinion.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts